Forum Clubic

Probleme XFX 6800XT AGP

Bonjour a tous, je vien d’acquerir une GeForce 6800XT 256MB DDR3 DUAL DVI AGP de chez XFX,

Mon problème c’est que depuis que je l’ai installé, je ne peu plus lire de video, DivX ou autre peu importe laquelle, et que les jeux fonctionne 15 min puis je me retrouve sur le bureau sans aucun message d’erreur.

Pour y remédier, j’ai deja mis a jour tout les drivers (carte vidéo et carte mère)
J’ai mis a jour le Bios, J’ai mis a jour windows (j’été encore au SP1).
J’ai regarder la température de la carte et tout reste correct. d’ou cela peut-il venir???

Configuration de mon PC:
Asus A7N8X-X Avec AMD Athlon XP 2800 + Barton.
1280 Mo de ram.
Windows XP.

Quelle carte graphique avais-tu avant celle-ci ? Tu avais pris le soin de désinstaller les anciens pilotes avant l’installation de la 6800XT ?
La carte a-t-elle besoin d’être alimentée par un connecteur externe ? Si oui l’as-tu branché ?

Avant cette carte j’avais une Gf Fx 5200.
Lorsque j’ai installé la 6800XT, j’ai effectivement désinstallé les drivers précédent. j’ai tout branché comme il fallait mais rien n’y fait.

Ton port AGP est bien en 8x (même si ça ne change strictement rien aux perfs) ?
Fais un bench, genre 3DMark05 pour voir si la carte n’est pas défecteuse :neutre:

Ouai je vais faire sa mais pour l’instant je peu pas faut que j’attende se soir.

en tout cas Merci pour tes infos si t’en trouve d’autre , dit le moi.

Après une MAJ du bios, fais un clear CMOSO, ou remet a defaut le bios…

Tu as passé au SP2, essaie de réinstaller tes pilote de cm et video…

sa j’ai deja fait aussi. merci quand meme j’ai l’impression que j’ai tout essayer.
Surtout que je les ramener chez mon vendeur et il me la deja changer et elle continue de merder.

QUel pilote video utilise tu?, essaie les dernier comme d’autre moins récent du genre 84.21 :neutre:

J’en ai essayer un dixene différrént en desinstallant a chaque fois puis en réinstallant sans jamais copier par dessus.

Juste par curiosité, quel est ton modele d’alim?

C’est bon j’ai résolut le problème. J’avais un trojan dans le fichier Windows qui m’empécher de toucher a n’importe quelle application utillisant vraiment la carte graph.

merci a tous pour votre aide.