Forum Clubic

Problème X850XT

Depuis que je l’ai j’ai instalé les catalyst 7.2, j’avais des bug graphique avec cod par moment, et sur Virtua Tennis 3 (il plantait en plein milieu des tournois) donc j’ai voulu changer les drivers, j’ai désinstallé, passé driver cleaner, réinstallé les tout nouveaux, ca foirait, j’ai alors désintallé les nieuw, passé driver cleaner, mis les 7.3 ca n’allait tjs pas j’ai formater hier, j’ai reinstaler les 7.2 et je rattrape le meme prob, ca fonctionne pas. La carte est mise comme installée, mais ca saccade toujours lorsque je fais défilé quelconque page web ou autres. Lorsque j’ouvre le gestionnaire de périphériques il me met que la cg est installée, mais que le controleur multimédia et le controleur video multimédia ne sont pas installés :confused:
Y a t’il un rapport ? D’où pourrait venir mon soucis ?
Merci d’avance

J’ai la même carte que toi et je n’ai aucun soucis de ce genre. Je n’en ai même jamais eu en fait. Ca marchait niquel avant? Si c’est le cas revient aux drivers précédent. C’est peut-être du a un soucis de compatibilité.
Je ne peux t’en dire d’avantage sauf que pour moi il est à jour, j’ai fait la MAJ de nouveau ce matin et GRAW2 fonctionne toujours aussi bien :wink:
++

C’est justement ca que je ne comprends pas lol
C’est que cela fonctionnait avec les 7.2 sauf quelques bug graphique. J’ai voulu changer et là les problèmes sont arrivés
Quels drivers utilises-tu ? Lien ?
Edité le 02/08/2007 à 11:33

Moi j’ai utilisé à partir su site officiel et je le mets à jour et il n’y a pas de soucis
lien ==> ati.amd.com…