Forum Clubic

Probleme x4 955BE sur m4a79xtd evo

Voila mon probleme:
mon CPU n’est utilisé que sur 2 coeurs au lieu de 4.

Config:
AMD Phenom II x4 955 black edition
ASUS M4A79XTD EVO
Windows 7 Ultimate 64 bits

Le bios est a jour, j’ai désactivé de Cool’n’Quiet, j’ai forcer les 4 coeur dans le bios, mais rien a faire, mon ordi démarre et seulement 2 coeur sur 4 son activé ->

Si quelqu’un peut m’aider, parce que la je sais pluq quoi faire :frowning:

:heink: la seule explication que je vois,c’est que le cpu doit être défectueux :confused: c’est rare mais ça arrive malheureusement :neutre: (j’ai eu le cas autrefois avec une Athlon XP 2800+ : défectueux en sortant de la boîte,on me l’a remplacé par un 2400+ qui fonctionnait normalement)

Une piste quand même : ta cm est une révision 00 et il se peut que le bios ne soit pas à jour pour le support du cpu révision C3 :wink:

Merci pour ta réponse, pourtant j’ai mi a jour le bios avec la derniere version disponible :neutre:
Je vais re-reinstaller windows, peut etre que sa va marcher :confused:

ta peut être juste 2 core de désactiver dans windows ou dans le bios
Edité le 25/12/2010 à 22:32

:hello:

A voir dans MSconfig, onglet Démarrer / Options avancés si le nombre de CPU n’est pas limité à 2, si oui décocher la case “Nombre de processeurs”. :jap:

J’ai regardé chez moi par curiosité,mais ce n’est pas le nombre de cpu qui est indiqué et non le nombre de cores ? toujours est-il que j’ai “1” à cet endroit alors que mes 4 cores sont bien actifs :neutre:

La case “Nombre de processeurs” doit être décochée.

1 étant le nombre sélectionné par défaut.

Pour info, si tu active la case “Nombre de processeurs”, si tu spécifies 1, tu te retrouveras bien avec un seul core d’actif. :jap:

Ha ok,il se peut donc que la case soit cochée et le nombre sur “2” dans le cas de Gx260 :jap: