Forum Clubic

Probleme x1950xtx - gros probleme avec 3d mark

bonjours a tous
voila je vient de m acheté une x1950xtx,
j ai un petit probleme
je fait que 5000pts a 3d mark 2006

config pc

1 giga de ram corsair timing 5 5 5 18 a 800 mhz
carte mere p5w dh deluxe
pross e6600
cg x1950xtx de cher sapphire
alim hiper 580w

mon probleme 5000pts je trouve ca peu pour ma config j ai d autre potte qui font 6600pts s en rien overcloké alors bizarre d ou sa peu provenir

merci de votre reponse :slight_smile:

salut a toi j ai un peu la meme config que toi
P5B
1 GO DE RAM
POWERCOLOR X1950
et je dois faire 4000 et des bannanes
et pareil je vois pas d ou ca viens en plus ca saccade pas mal dans les jeux
trop bizar si ta une idée

1- Les pilotes
2- Elle est brancher sur le premier port PCI-E?
3- Mauvaise Fréquence
4- Regardé votre résolution, car certain écran ne peuvent pas faire de 1280*1024, et alors, il reste donc dan leur résolution native :neutre:
5- Essayer la cartesur un autre PC
6- SAV

re lol

pilotes a jour

pci-e 1 bien sure :slight_smile:

frequence par default

ecran philips 190X5 1280*1024 maximun 12 ms

essayer la cg pas encore mais jvais voire si je peut :slight_smile:

sav fait chier jvient de l avoir :frowning:

sinon je lague pas dans les jeux elle va super bien

choki jte dit quoi jvais essayer sur le pc a mon voisin on vera

ton proc tourne a bien a 2.4ghz?

CTG, comment tu fais à 3DMark06 à fréquences stock car ne vois pas vraiment de problème :neutre:

Tu ne fais pas 6600pts @ stock avec ce système c’est certain… :neutre:

5700, proc o/c :wink:

Sur un C2D, et une x1950XTX, il fais certainement pas 5000pts, mais bien 6000pts…

À fréquences stock, pas sure qu’un E6600 couplé d’une X1950XT tape le 6000pts, je dirais plutot comme toi… environs 5700pts :oui:

–> Je conseil de vérifier dans les driver vidéo à ce que aucun filtre soit activé, pas de vertical sync et optimal performances :wink:

+1 pour le VSync, ou filtres :oui:

P.S.
Cay une x1950XTX

http://techreport.com/reviews/2006q3/radeo…tx/index.x?pg=8

6682 sur un X6800 :wink:

Oups j’avais loupé le dernier X !! Dans ce cas c’est un peu bas! :paf:

re tous le monde

un potte sur teamspeak qui est dans ma team medal

a la meme config que moi sauf 2 giga de ram c est tous est fait 6600 pts avec pross a 3000 mhz et cg par default

franchement c est bizarre

avec ma 7800gtx mes anciennes cg je fesait 4700pts overcloker et la avec ma x1950xtx de cher sapphire 5000 est pross overcloker a 3200 mhz 5300 pfff c est petit pour une x1950xtx je trouve

sinon ouai c est bien une x1950xtx de cher sapphire

La carte passe bien au fréquence 3D?

Combien de FPS fais tu par exemple, sous CSS, en 1280*1024, tout afond?

jamais tester chris pour css

mais la je vient de voir que certaine case dans le driver sont cocher lol peut etre sa jvais essayer voire :slight_smile:

Laisse le tout par controller par application, et ne met pas High quality AF, n’y le Multi-sampling AA, etc…

je vient de regarder les comparatif sur 3d mark 06

les mec s en rien overcloker 6300pts et moi 5000pts

jsuis sure c est la cg qui merde

ta bien laisser le tout controller par le jeux, ou programme? Déinstalle ton pilote, et réinstalle… P.S. quel pilote utilise tu?

Et tu fais combien à glxgears?

–>[]

et voila probleme resolu

c etait le windows edition coccinelle metamorphorse qui fesait ca

:slight_smile:

maintenant 6300 pts sans rien overcloké :slight_smile:

aller merci de l aide a tous

je l’ai vu se w-e :lol: , cay trop marant :MDR