Forum Clubic

Problème X1950XT ? Freeze in game + reboot obligatoire

Bonjour tout le monde, donc voila mon PC Freeze de temps en temps voir souvent pendant les jeux seulement >.>
Dernièrement Mass Effect avec des passages très précis ou sa plante systématiquement, avant c’était des jeux réseaux donc j’ai pas plus avoir cette impression.

En faite je crois que ma CG s’arrete completement,le son freeze, je perd le signal vidéo et le Ventilo de la CG s’arrete :frowning:
J’ai mon Bios à jour, XP SP3, les derniers pilotes catalyst, j’ai meme essayer des modifiés, entre temps j’ai formaté plusieurs fois, eu différents système d’exploitations et rien y fait. J’ai essayé d’enlever le dual-channel, désactivé la virtualisation, désactiver le VPU recorder dans les pilotes catalyst, mettre ma CG sur mon autre port PCIex16…

Donc je pense que soit ca vient d’une chose que je n’ai jamais installé qui corrigerai le problème, ou d’un problème matériel mais je n’en sais pas plus :confused:

mon matos :
X1950XT 512Mo PCIe
Core 2 Extrem X6800
Asus P5W DH Deluxe
Enermax 500 Watts
2x 1Go Corsair 6400

Merci d’avance, de toutes façon je pense changer de carte graphique mais si ca viens pas de ca je serais un peu dégouter :frowning:

Quelle sont les températures de ton X1950XT?

50°C en idle sinon je sais pas sa plante avant, mais je vais essayé de voir

50C° en ilde c’est bon enfin dit les températures en jeux si tu peut…


Normalement tu doit avec les Catalyst 9.3

Ouai bah 68°C max sous Counter Strike Source j’ai crée une partie avec 16 bots

Ta surement un bon problème sur ta carte graphique à tu une autre carte graphique à essayer?


Aussi peut tu dire les température de ton X6800? :neutre:

non :frowning: la j’ai test sous MassEffect 77°C max la CG et 56°C max le CPU

MAss Effect : je plante que des moment précis ( ou ca me l’a fait plusieurs fois) pendant des cinématiques (enfin c’est du jeu scripté quoi)
CounterStrike : je ne plante quasiment pas en FFA enfin j’en ai pas le souvenir, je plante quand je suis également sous Ventrilo.
Aion : Rien de particulier je plantais n’importe quand.

C’est assez louche :confused:

Sa doit être un problème de ta carte graphique à tu O/C ta carte graphique par les Catalyst? sinon faudrait bien changer ton GPU :neutre:

non je l’ai pas O/C je crois que je vais allez chez Nvdia je verrais bien :smiley: Merci
la j’ai desactivé “Dolby ProLogic IIx” dans mes drvers son et j’ai pas eu un plantage recurrent dans mass effect c’est peut etre ca enfin l’avenir me le dira :peur: