Forum Clubic

Probleme x1900GT REV2 - Probleme x1900GT REV2

bonjour a tous je possede une saphir x1900GT est depuis j’ai remarqué quelque soucis je m’explique:sur certain jeux comme FEAR Combat,BF2142,El Matador,les jeux torunent pas tres bien!En effet le probleme c’est que en plein j’ai des petit bloquage comme si je possedait tres peu de memoire(j’ai un 1Goddr 400)et ca me le fait exacteemnt sur les 3 jeux que j ai cité a force de continuer a jouer dans ces condition le pc soit il retourne sur Windows soit il reboot ou soit je recoit l’ecran bleu de windows avec un message soit disant que le probleme vient du fichier nommé “ati2dvag.dll” et il met “ceci est du generalement venant de la carte graphique ou un mauvais reglege de la carte graphique” !J’ai tout fait j ai reinstallé les dernier driver 6.9 avec un cout de driver cleaner PRO mon pc est tres propre avec SP2 et tout voila!Je tiens a dire que j’ai la saphirr x1900GT REV2 et une chose encore j ai absolument pas de l’englet Overdrive sur le CCC!Si quelqu’un pourrait m 'eclerer ca serait bien meci!Certain jeux comme swat 4,juste cause,nfsmw fonctionnent tre tres bien!

Voila je viens d’avoir uen fois de plus l’ecran bleu de windwos alors voici le message"Le probleme semble etre causé par le fichier ati2dvag.dll.Si vous voyez ce message pour la premiere fois redemaré le pc si ca persiste suivez cette etape:Le pilote de votre carte graphique semble etre bloque dans un boucle infini ceci est generalement venant d’un probleme de carte graphique ou d’une mauvaise programation de votre carte graphique par le PILOTE,contactez votre revebdeur pour obtenir une mis a jour de votre pilote"!

Ps:j’ai entendu dire que les version 6.9 fontionne pas tres bien avec les nouvelle x1900GT rev2 cepandant sur les forum ils disent qu’il faut la version 6.8 des catalyst mais j’arrive plus a trouver si quelqu’un peut me filer le lien pour telecharger les catalyst 6.8 ca serait bien pour tetser!
:frowning:

cata 6.8
Tu t’es pas trop foullé pour les chercher :lol:

bonjour j’ai exactement le meme probleme mais avec la derniere version du driver 7.1