Forum Clubic

Probleme WoW

" Le point d’entrée de procedure DDPERF_SetMarker est introuvable dans la bibliothèque de liaisons dynamique d3d9.dlll." Voila le message ki é affiché apres apuyer sur jouer!! ma config est 256 ram nvidia riva 64 pro!!

mais c’est quoi le probleme la?? tu peut pas jouer c’est sa??> si c’est sa tu desinstal et reinstal et regarde si sa marche/…:wink:

:stuck_out_tongue: ou sinon ta pas un truck qui s’appelle “” WoW_Repair_v 3.2.exe “” ou un truck du genre? ?

@Zikus: Ta carte graphique est depassée, elle ne supporte pas Directx 9.
Si tu veux jouer à WoW, essaie de mettre un peu à jour ton pc.

@voynies: La touche édit ça existe, donc stop flood, ça sert à rien et ça emmerde tout le monde.

Havelock > les modérateurs ca existe, donc stop t’occuper de ce qui te regarde pas :smiley:

voynies > un effort sur l’orthographe serait apprécié, c’est bien de vouloir aider, mais sans arracher les yeux du lecteur ca serait encore mieux :wink:

zikus.bamb >il nous faut plus de détails, c’est trop vague ton problème pour l’instant.

" Le point d’entrée de procedure D3DPERF_SetMarker est introuvable dans la bibliothèque de liaisons dynamique d3d9.dlll." Voila le message ki é affiché apres apuyer sur jouer!! ma config est 256 ram nvidia riva 64 pro!!

voila C ça mon porbleme !! o debut il n’ y avait rien du tout j’etais entrain dinstaller mes mises à jours!! ça se passait bien ,mais une derniere mise a jour de 2.2 mb ne voulait pa s’installer , a la fin quend le telechargement est terminé elle ne veut pa s’installer parceque apparemment elle n’est pa compatible a ma version de wow :s !! et quend j’ai voulu ouvrir wow c’est le message la o debut que j’ai ecri qui s’affiche.Et pour repair c’est imposssible ça n’arrive pas a se connecter au serveur!!

hum, tu as deja pu jouer avec ta config actuelle?

zikus et si tu nous causais en français ? on prendrait peut-être le temps de te lire…

Comme c’est pénible tous ces mecs qui nous causent de leurs problèmes en sms qu’il faut 2h à décrypter. Non mais sérieusement, bordel quoi.

@Zikus:
Dans une config, on ne met pas que la carte graphique et la ram…
Il faut:
Processeur:
Carte mère:
Ram (avec le type: sd-ram, ddr, ddr2):
Carte son:
Carte graphique (avec la quantité de mémoire embarquée par la carte):
Disque dur:

Déja avec ces infos, il sera plus facile d’avoir une idée.
Ensuite, fait un effort pour écrire s’il te plait, parce que franchement, ce n’est pas toujours simple de décrypter du sms-like sur un forum… (déja que ça me soule sur un téléphone…)

@Gnak: je plussoie :slight_smile: