Forum Clubic

[Problème] WOW/VISTA - J'ai vraiment besoin d'aide

Bonsoir à tous,

Je sais, car j’ai vu d’autres sujets, mais il ne répondait hélas pas à ma question, je ne sais plus où chercher de solution à part ce que l’on m’a conseillé, partitionner, mais franchement si je peux éviter de devoir faire ca ca m’arrangerais, car j’ai été dépouillée à acheter wow et burning crusade :stuck_out_tongue: et j’ai pas les moyens de racheter XP :gla:. Donc je vais expliquer mon problème.

Je n’ai aucun problème en ce qui concerne l’instalation, mais dès que je branche le jeu que je me retrouve dans le jeu, je peux jouer cinq minutes et puis d’un seul coup le pc va s’éteindre et redémarrer…

Que dois-je faire, ou télécharger comme patch qui pourrait me sauver la vie :smiley:

Merci d’avance à celui qui répondra à ma question.

[ Edit, désolée, je suis nouvelle et je fais déjà une bourde, j’aurais du aller dans la partie jeu en ligne, je poste là vous pouvez suprimer, mille fois désolée. ]

non, ta principale erreure est que tu aurais du poster ici :
http://www.clubic.com/forum/tu-jouer-sous-vista-t420648.html

Tu y trouveras toute l’aide necessaire :wink:

Moi je serais toi je changerais plutôt de jeu pour un vrai mmorpg, wow est aux mmorpg ce que ma citroën C2 est aux voitures :o

Salut [:helo] (fais pas gaffe au tropp de bourrinator :p)

Question : as tu essayé avec d’autres jeux ? Pourrais tu nous donner des informations sur ton profil matériel (ce qu’il y a dans ton ordinateur) ? AS tu télécharger les derniers driver de ta carte graphique ?

Bonjour :wink:

Regarde peut etre au niveau de ton alimentation :neutre:

:pt1cable:
mdr pour ce qui est de la reponse de bourrinator , ce que j’en pense est directement relie a son nom
ptdr

plus de nouvel? tout va bien?

bonjour j’ai acheter le jeux burning croisade et je les instaler, et des que je veux creé et un personnage (elfes de sang ou draenei ) les personnage son en noir et blanc comme dans wow

[:paysan]… Je pense que tu es daltoniens… ou alors c’est une question ?

Non sérieusement, il manque pas mal d’infos dans ton post pour pouvoir t’aider.

Genre :

Ta config
Ton OS (XP ou Vista ? même si je penche pour Vista)

Déjà rien que ça, nous permettras d’avancer.

Merci

Je dirai que l’addon BC n’est pas activé.

Peut-être cela aussi, je n’y avais pas pensé.

Merci (pour moi toujours ;))