Forum Clubic

Probléme wolfenstein

bonjour,j’ai telecharger wolfenstein enemy teritory :slight_smile: ,après l’avoir installé le jeu ne s’ouvre pas :frowning: et voila ce qui marqué sur la page :??: merci de m’aider :::ET 2.56 win-x86 Sep 5 2003
----- FS_Startup -----
Current search path:
C:\PROGRA~1\WOLFEN~1\etmain\pak1.pk3 (10 files)
C:\PROGRA~1\WOLFEN~1\etmain\pak0.pk3 (3725 files)
C:\PROGRA~1\WOLFEN~1\etmain\mp_bin.pk3 (4 files)
C:\PROGRA~1\WOLFEN~1/etmain


3739 files in pk3 files
execing default.cfg
couldn’t exec language.cfg
couldn’t exec autoexec.cfg
Hunk_Clear: reset the hunk ok
…detecting CPU, found AMD w/ 3DNow!
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----

----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
…initializing QGL
…calling LoadLibrary( ‘C:\WINDOWS\System32\opengl32.dll’ ): succeeded
…setting mode 4: 800 600 FS
…using desktop display depth of 32
…calling CDS: ok
…registered window class
…created window@0,0 (800x600)
Initializing OpenGL driver
…getting DC: succeeded
…GLW_ChoosePFD( 32, 24, 0 )
…35 PFDs found
…GLW_ChoosePFD failed
…GLW_ChoosePFD( 32, 24, 0 )
…35 PFDs found
…GLW_ChoosePFD failed
…failed to find an appropriate PIXELFORMAT
…restoring display settings
…WARNING: could not set the given mode (4)
…setting mode 4: 800 600 FS
…using colorsbits of 16
…calling CDS: ok
…created window@0,0 (800x600)
Initializing OpenGL driver
…getting DC: succeeded
…GLW_ChoosePFD( 16, 16, 0 )
…35 PFDs found
…GLW_ChoosePFD failed
…GLW_ChoosePFD( 16, 16, 0 )
…35 PFDs found
…GLW_ChoosePFD failed
…failed to find an appropriate PIXELFORMAT
…restoring display settings
…WARNING: could not set the given mode (3)
…shutting down QGL
…unloading OpenGL DLL
…assuming ‘3dfxvgl’ is a standalone driver
…initializing QGL
…WARNING: missing Glide installation, assuming no 3Dfx available
…shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )

GLW_StartOpenGL() - could not load OpenGL subsystem

e:

a mon avis tu devrais le virer et le retelecharger car il s’installe sans prob

[:catseye] on s’en passera de tes trucs débiles.

Sinon OpenGL semble poser souci, quelle est la config utilisée, les drivers graphiques sont ils a jour, idem pour Directx ? :slight_smile:

flint82 a raison il faut regarder si ta carte est a jour et de meme pour directx :slight_smile: