Forum Clubic

Problème Windows Update - Impossible de faire les mises à jours

Salut à tous !

Me voila confronté à un souci dont je n’ai pas réussi à me débarasser !
Je viens donc faire appel aux grands gourous qui se balladent ici, histoire de voir si ils auraient une petite solution à mon problème, que je vous expose de suite !

Il m’est totalement impossible de faire une mises à jours via le windows update !
Windows Media Center 2005 sp2 (réinstallé il y a environ 2 semaines). Toutes (82) les mises à jours sont faites. IE7 et WMP11 sont installés, et tout fonctionne parfaitement. Mon Media Center est Genuine OK. Et pourtant, lorsque je me rend sur windows update, que je click sur mises à jours ‘Personnailisées’ ou même ‘rapide’, le site me renvois l’erreur suivante: Numéro d’erreur : 0x80004005

Je n’ai pas trouvé grand chose au niveau de cette erreur sur le site de microsoft. Sur le net, même chose. Bien souvent, cette erreur est associée à un compte mail. J’ai vu que cette erreur s’était souvent produite aussi après installation de IE7, ce qui est mon cas. Par contre, j’ai vu qu’il fallait réparer des dll, reinstaller les outils wga, … tout à été fait, mais ça ne change rien à mon problème :frowning:

Je viens d’essayer de reinstaller IE7 (final FR) mais bien entendu, au moment de faire les ‘update obligatoires pour IE7’, l’installation ne peux pas continuer ! A noter que je tourne actuellement avec IE7 final FR. Donc mon problème se situe réellement au niveau de windows update ! Ce qui me laisse aussi penser que même si j’active les mises à jours automatique, elles ne se feront pas :frowning:
(d’ailleurs, est-ce que quelqu’un sait me dire si je peux faire le test de supprimer une mises à jours -facultative ?- pour voir si cette mise à jour va être re proposée ?)

A noter aussi que j’ai tenté d’utiliser un point de restauration datant du moment ou j’ai fais toutes les mises à jours sur le windows update, et malgré cette restauration, le problème reste identique :frowning:

Si je regarde le WindowsUpdate.log il y a quelques lignes un peu ‘strange’…
Mes problèmes ont commencé avec ceci:
2006-11-22 07:50:44 1152 fdc Misc WARNING: Send failed with hr = 80072ee7.
2006-11-22 07:50:44 1152 fdc Misc WARNING: SendRequest failed with hr = 80072ee7. Proxy List used: <(null)>

Et je suis maintenant passé à cette erreur:
2006-11-23 00:25:38 1152 220 Agent * WARNING: Failed to synchronize, error = 0x80004005
2006-11-23 00:25:38 1152 220 Agent * WARNING: Exit code = 0x80004005

La seconde ne m’aide pas beaucoup. Pour la première, d’après le site de microsoft, ça peut avoir un rapport avec un logiciel d’acceleration matérielle ou de connection. Et en effet, j’avais installé ‘Connection Booster’. Je l’ai lancé, mais n’étant pas certain du programme, j’ai annulé avant de faire les modif. Est-ce que mes problèmes pourraient venir de lui ?

Voilà, si quelqu’un a une solution à mon problème, je suis preneur :stuck_out_tongue:

Merci

Merci pour les infos, mais helas, cette solution ne donne rien :frowning:
Toujours le même message d’erreur sur le site de windows update. Idem pour le log qui me donner toujours les mêmes infos:
2006-11-27 18:38:44 932 764 Agent WARNING: WU client failed Searching for update with error 0x80004005
2006-11-27 18:38:44 3668 dac COMAPI >>-- RESUMED – COMAPI: Search [ClientId = WindowsUpdate]

Grrrr, même résultat :frowning:
Je comprend vraiment pas d’où vient le problème… va t’il falloir que je reinstall mon Media Center sans réinstaller IE7 et WMP11 :frowning:

Ah, doit p’tet y avoir un problème à ce niveau la, car ce dossier est vide chez moi :frowning:
J’essaye quand même de faire le update.bat ou ca ne sert a rien ?
Et autre petite question… est-ce que ca ne risque pas de supprimer toutes mes updates actuelles… j’arrive au bout de mon quota adsl pour ce mois-ci… :s

Merci encore pour l’aide

Merci encore pour l’aide, mais toujours le même problème!
Je vais finir par croire que j’ai vraiment tué mon MCE 2005 :frowning:

En plus, j’ai carément pas envie de me faire une réinstall, avec la sortie de Vista qui approche…

Enfin, si jamais tu as d’autres solutions, je suis preneur quand même :slight_smile:

Merci

Y aurait il un espoir ?
Je viens de me loger en administrateur. Je lance la commande sfc scannow, et la il me demande mon cd de Windows MCE. Je place mon CD, et la il me dit qu’il n’arrive pas a trouver mon cd :frowning:
Pourtant, j’ai toujours utilisé le même cd, et mon lecteur ne semble avoir aucun problème avec les autres CD… :frowning:

2 petites choses remarqués.
La première, je ne sais pas si c’est normal, mais le scan est super lent, et il me propose souvent de ‘recommencer’ la lecture, pour copier les fichiers dans le DLL Cache. Aurais-je un problème de lecture, ou c’est normal qu’il me propose ca ?

Voila, c’est terminé et… rien :s
La barre de défilement semble avoir été jusqu’au bout, et rien. Pas de messages d’erreur, pas de message indiquant que c’est terminé, ni rien d’autre :frowning:

Toujours le même message d’erreur.
Mais je pense que je dois avoir un serieux problème au niveau des FSP de windows, car après avoir fait le scan, au redémarrage, arrive à l’écran de login, reboot du pc. Seule le démarrage en ‘dernier mode fonctionnel’ a fonctionné :frowning:

Heu… on ne sait jamais mais je me lance.
Il y a de cela quelques semaines, j’ai eu exactement le même problème. Même les techniciens de HP n’y comprenaient rien. Par hasard, je m’étais rendu compte que la mise à jour ne se faisait pas car le “serveur” n’arrivait pas à bouter tout simplement parce que j’avais changé la présentation XP du démarrage. AUtrement dit, j’ai changé d’écran de démarrage contre un autre plus cool.
Il m’a suffit juste remettre l’écran XP standard pour que la mise à jour se fasse.
Je crois que c’est cette satanée console de récupération qui me proposait soit de démarrer avec ma page X ou celle standard XP.
Si ça marche pas ne m’en veut pas car vraiment pour un iganrd comme moi c’est juste le hasard.

Log de hijackthis:
Logfile of HijackThis v1.99.1
Scan saved at 20:54:29, on 29/11/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.5730.0011)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
C:\Program Files\Alwil Software\Avast4\ashServ.exe
C:\WINDOWS\eHome\ehRecvr.exe
C:\WINDOWS\eHome\ehSched.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\ehome\RMSvc.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\SearchIndexer.exe
C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
C:\WINDOWS\system32\dllhost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\ehome\ehtray.exe
C:\WINDOWS\system32\RunDLL32.exe
C:\WINDOWS\system32\rundll32.exe
C:\Program Files\DAEMON Tools\daemon.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\WINDOWS\system32\GSICON.EXE
C:\WINDOWS\system32\dslagent.exe
C:\Program Files\Java\jre1.5.0_09\bin\jusched.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\MSN Messenger\MsnMsgr.Exe
C:\Program Files\Messenger\msmsgs.exe
C:\WINDOWS\system32\rundll32.exe
C:\WINDOWS\system32\NotifyPhoneBook.exe
C:\WINDOWS\eHome\ehmsas.exe
C:\WINDOWS\ehome\RMSysTry.exe
C:\Program Files\Windows Desktop Search\WindowsSearch.exe
C:\Program Files\VLC360\vlc.exe
C:\Program Files\Yahoo!\Yahoo! Widget Engine\YahooWidgetEngine.exe
C:\Program Files\SpeedFan\speedfan.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\winlogon.exe
C:\Program Files\GrabIt\GrabIt.exe
C:\WINDOWS\system32\msfeedssync.exe
C:\Program Files\Internet Explorer\iexplore.exe
E:\Kazaa Downloads\#SOFTWARES\hijackthis_199\HijackThis.exe
C:\WINDOWS\system32\SearchProtocolHost.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = www.google.fr
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.xbox-scene.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.generation-nt.com/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: LightFrame3IECOM - {43D29D14-460E-4F3A-9037-E60F11EF12F0} - C:\WINDOWS\system32\LightFrame3IECOM.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Fichiers communs\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O4 - HKLM\…\Run: [ehTray] C:\WINDOWS\ehome\ehtray.exe
O4 - HKLM\…\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\…\Run: [nwiz] nwiz.exe /install
O4 - HKLM\…\Run: [NvMediaCenter] RunDLL32.exe NvMCTray.dll,NvTaskbarInit
O4 - HKLM\…\Run: [AME_CSA] rundll32 amecsa.cpl,RUN_DLL
O4 - HKLM\…\Run: [DAEMON Tools] “C:\Program Files\DAEMON Tools\daemon.exe” -lang 1033
O4 - HKLM\…\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\…\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\…\Run: [GSICONEXE] GSICON.EXE
O4 - HKLM\…\Run: [DSLAGENTEXE] dslagent.exe USB
O4 - HKLM\…\Run: [SunJavaUpdateSched] “C:\Program Files\Java\jre1.5.0_09\bin\jusched.exe”
O4 - HKCU\…\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\…\Run: [MsnMsgr] “C:\Program Files\MSN Messenger\MsnMsgr.Exe” /background
O4 - HKCU\…\Run: [MSMSGS] “C:\Program Files\Messenger\msmsgs.exe” /background
O4 - Startup: Adobe Gamma.lnk = C:\Program Files\Fichiers communs\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Startup: Yahoo! Widget Engine.lnk = C:\Program Files\Yahoo!\Yahoo! Widget Engine\YahooWidgetEngine.exe
O4 - Global Startup: Lancement rapide d’Adobe Reader.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: Moniteur de ressources Extender.lnk = C:\WINDOWS\ehome\RMSysTry.exe
O4 - Global Startup: VLC360.lnk = C:\Program Files\VLC360\VLC360.bat
O4 - Global Startup: Windows Desktop Search.lnk = C:\Program Files\Windows Desktop Search\WindowsSearch.exe
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\MICROS~4\Office12\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O9 - Extra ‘Tools’ menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~4\Office12\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra ‘Tools’ menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra ‘Tools’ menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O11 - Options group: [INTERNATIONAL] International*
O14 - IERESET.INF: START_PAGE_URL=www.microsoft.com
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/…b?1163576657294
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdat…b?1164665810946
O16 - DPF: {867E13F2-7F31-44FB-AC97-CD38E0DC46EF} (HardwareDetection Control) - http://drivers1.free.fr/telecharger.php?id=2&version=
O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} (Java Runtime Environment 1.5.0) - http://javadl-esd.sun.com/update/1.5.0/jin…ows-i586-jc.cab
O17 - HKLM\System\CCS\Services\Tcpip\…\{FBEA315E-EAC3-4195-9454-9E220F227714}: NameServer = 195.238.2.21 195.238.2.22
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: ms-help - {314111C7-A502-11D2-BBCA-00C04F8EC294} - C:\Program Files\Fichiers communs\Microsoft Shared\Help\hxds.dll
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Filter hijack: text/xml - {807563E5-5146-11D5-A672-00B0D022E945} - C:\PROGRA~1\FICHIE~1\MICROS~1\OFFICE12\MSOXMLMF.DLL
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Fichiers communs\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

J’espere que ca pourra aider qqun :stuck_out_tongue:

d’après l’analyse sur le site, les autres utilisateurs ont indiqué que ca avait un rapport avec Windows Media Center. Par contre, de la à t’expliquer ce que c’est exactement… :neutre:

Edit: Zarbi, le rapport me dit que je n’ai pas de pare feux activé, et pourtant, celui de mon MCE l’est ?!?! Y aurait pas un stress de ce côté la ? (déjà essayé de désactiver pour winupdate, mais tjr même problème)

Heu nan, no stress, y a pas kazaa :stuck_out_tongue:
Juste un repertoire sur un vieux HDD qui portait ce nom la à la bonne époque de Kazaa. Mais il n’est plus installé, et comme il y a eu formattage, je suis certain qu’il n’en reste plus rien.

Merci beaucoup pour l’aide, car la, j’avoues que je suis complêtement perdu :pt1cable: Va etre temps que Vista sorte de son nid, histoire de refaire une bonne install toute propre :slight_smile:

C’est déjà en automatique, et le service est activé !
D’ailleurs, ça me fait un peu peur, car je pense qu’aux prochaines mises à jours, ça ne fonctionnera pas. J’avais essayé de réparer IE7 (pensant que ça venait de la) mais au moment ou il doit faire les mises à jours nécessaires pour s’installer, j’ai eu un message d’erreur comme quoi je n’étais pas connecté à Internet (pourtant je l’étais bien !)

Je suppose donc que même en passant par autre chose qu’une page web, les mises à jours ne se font plus :frowning:

Aaah, j’ai déjà pas de dossier ‘V4’ dans program files.
Je tente une recherche de iuident.cab sur les disques dur pour voir…

Alors… déjà pas trouvé de iuident.cab sur mon PC :frowning:
Ensuite oui, internet fonctionne, étant donné que je suis ici :stuck_out_tongue:

Et si je vais sur http://update.microsoft.com/windowsupdate/…ault.aspx?ln=fr j’arrive sur la page de Windows update avec les boutons ‘rapide’ ou ‘personnalisée’, mais il ne me proposé pas de réinstaller Winupdate. Et si je click sur un des 2, toujours le même message qui s’affiche sur la page :frowning:

Et logiquement comme tu dis, les mises à jours doivent se faire automatiquement, mais lorsque j’essaye de réparer IE7, il fait des mises à jours (qu’il va certainement chercher sur winupdate), et la, il me dit que je ne suis pas connecté, qu’il ne sait pas récupèrer les mises à jours, et annule la réparation. Bref, je retourne au même point. A savoir, tout installé correctement, tout fonctionnel à 100% sauf Windows update !

Maintenant faut pas trop se creuser non plus… si je fais pas les MAJ pendant 2 mois, c’est pas la trop la galère non plus.

Y a pas de problèmes.
J’ai passé pas mal de temps à potasser le sujet, à faire le tour du net dans toutes les langues (même en grec, j’y comprendais pas grand chose… :pt1cable: ) et apparemment, ceux qui ont se problème la sont tous dans la même galère.

Pas grave, merci quand même, et si qqun passe par la et à LA bonne astuce, je suis quand même preneur :wink:

Je me permet de up un peu ce topic, car il me reste quand même une question :stuck_out_tongue:
Y a t’il moyen de télécharger en ‘directe’ les mises à jours dispo sur windows update ? Juste télécharger les *.exe et pouvoir les lancer manuellement. Etant donné que winupdate ne fonctionne plus, ça m’arrangerait :stuck_out_tongue:

Merci encore