Forum Clubic

Probleme windows media player 11 - Big probleme !

Bonjours a tous !

Voila en faite j´ai l´installation de windows media player 11 légale vu qu´elle est sur le site de microsoft(voila l´adresse pour ceux qui ne me croirait
pas: http://www.microsoft.com/windows/windowsme…1/default.aspx))

et a la fin de l´installation j´ai ce message
d´erreur: http://img255.imageshack.us/img255/2171/sanstitre3ak.jpg

si vous savez d´ou vien le probleme se serait gentil de me le dire

merci a vous tous !

salut ben pour ton probleme il faudrais un peu plus de précisions!! est tu sous xp sp2 ou xp mce ???

je suis avec Xp home SP2

windows media player 10 ne marche pas car j’ai le message 'une erreur d’application interne…" j’ai essayé toute les soluce pour ce probleme mais rien ne marche donc j’ai voulu installer une nouvelle version

salut moi aussi j’ai le même problème que toi wario et je suis sous xp home aussi avec le SP2 également ! mais moi je peux lire des vidéos sur mon pc mais quand je vais sur un site comme www.abrutis.com bah je ne peux plus lire les vidéos car cela me dis que le lecteur windows média ne peux pas se connecter au serveur ! snif j’ai également essayer de le désinstaller via ajout/suppression de programme mais je ne peux pas cela m’affiche program dependencies are blocking rolback et que je dois réparer wmp 11 si je veux pouvoir le désinstaller mais j’ai déjà essayer de le réparer mais cela na marches pas non plus !!!! j’aurais besoin d’un petit coup de main svp car cela m’ennuie beaucoup :riva: merci d’avance

J’ai exactement la même chose que toi Nargonath depuis que j’ai fait l’erreur d’essayer cette Put… de version beta windows media player 11… Je ne sais plus regarder les émissions en ligne. J’ai po encore trouvé la solution.

pour les video en ligne il suffit de programmé un autre lecteur sur l’association avec certaines extensions il me semble.

Oui moi, j’ai encore mieux comme réponse : je pense que c’est un problème avec windows médias player, lol

salut javais le mème problème et jai réinstalé un vieu WMP pui jai remi le 11 et sa a marché :??:

En fait, je viens de m’appercevoir que c’était du au fait que j’utilisais Mozilla firefox a la place d’internet explorer et que pour certaines vidéos directement a lancer sur des sites Mozilla ne fait pas le lien avec Média player (en tous cas le Beta 11). Donc pour les quelques sites concernés, je réutilise le néanmoins merdique internet explorer.

Salut j ai probleme plus ou moins serieux avec wmp11. je suis sous vista. Mon logiciel marchait normalement jusqu a un moment (je ne sais meme pas lequel) ou il a carrement cesser de fonctionner. Quand je lance rien ne se passe. Absolument rien. Quelqu’un pourrait m expliquer et m aider si possible. merci

slt oscoon !! le mieu c que tu le désinstal et que tu le réeinstal !! aprés fodra voir si sa marche tjr pas !! :wink:

g le meme bleme je suis obligé dutiliser vlc et vlc pour les mp3 c de la m**de ca bloque 1 seconde et ca continue quand ca rame :@:-@:


comment comment ?

A la limite, je recommande plutôt un vrai player audio comme Foobar2000, MusikCube, iTunes…

Bonjour à tous.
Même problème, vista, média player 11, ne lit pas les vidéo MPEG 4,
MERCI DE VOTRE AIDE

Même problème que wario03 … Ca bloque à la fin de l’installation … Je comprends strictement pas pourquoi ! QUelqu’un aurait trouvé une solution ?!