Forum Clubic

Problème Windows Média Player 10 & 11 et Jet Audio - Je ne peux lire aucun média

Bonjour,

A la suite de l’installation puis de la supression d’un jeux plus aucun de mes players fonctionnent.
Le message d’erreur obtenu avec Windows Média Player est le suivant:
http://img117.imageshack.us/img117/1876/11nm2.jpg

Ce que j’ai essayé de faire:
Au départ j’avais Windows Média Player 10, voyant que cela ne fonctionnait plus j’ai télecharger puis installer la version 11 (très jolie au passage) mais cela ne fonctionne toujours pas. J’ai également essayer avec Jet Audio et la même pas de message d’erreur. J’ai également tenter de reinstaller les codecs, cela ne fonctionne pas. Même en installant les codecs Dvix je ne peux lire les fichiers (vidéos ou sons, même problème). Le Dvix player par contre me permet de lire les Dvix.

Pourriez vous m’aider s’il vous plait ?
Merci par avance, c’est vraiment un problème génant :confused:

As-tu tout supprimer : j’entend wmp10 ainsi que les différents player avant de réinstaller ? De plus lorsque tu as réinstallé les codecs, les avais-tu supprimer au préalable ?Enfin je suppose que tu n’as aucun problème à lire les vidéos avec VLC ? De même est-ce que tu peux lire les sons avec Winamp ?
Et est-ce que ce sont tous les formats de fichiers sons et vidéos qui posent problème ou seulement les *.avi et *.mp3 ?

Réinstalles les drivers de ta carte son :wink:

+1 :oui:

Déinstalle tous tes WMP et réinstalle les pilotes de ta carte son. Tant qu’à faire, prends les derniers ! :smiley: