Forum Clubic

Probleme wifi intel centrino

bonjour j’ai 1 ordinateur portable hp et le wifi integre ne me permet pas de surfer pas meme si la connection apparait comme excellente? pourrait ton m’aider?? merci :slight_smile:

j’ai la livebox inventel. il s’agit peut etre d’un probleme de parametrage entre hp et orange??

C’est surement la Livebox qui comprend rien :confused:
Essaye en connectant le dongle usb :frowning: (je sais c’est très con quand on à un portable centrino, mais c’est la seul solution qu’un ami a trouver…)

Je déplace sur Matériel Ordinateurs portables - PDA - Mobile en espérant que tu y trouveras la réponse à ton problème :jap:

Tu as bien mis ta livebox en mode association ? (bouton "1")
Tu as bien activé le mode de cryptage WPA dans windows ?

et oui tous les modem/routeur de chez wanadoo … c’est nul car on n’est obligé de mettre le récepteur fourni avec
je le sais j’en ais deux de chez wanadoo (livebox pro et un plus vieux) et je suis obligé de mettre le récepteur wifi fourni avec

Non, mon wifi fonctionne nickel avec ma livebox inventel…

bah en tous cas chez moi j’ais abandonner j’ai éssayer trois mille fois (ou peut etre plus :smiley: ) et j’ai meme éssayer de rentré manuellement la clé wep sur mon pc mais rien a faire

Normal par defaut les livebox son configurer avec protection WEP et WPA, va dans la configuration de la livebox et met juste WEP, apres ca normalement tu devrait pouvoir te connecter avec ton portable sans le dongle Mamadoo :wink:

Moi j’ai 3 livebox pro inventel au taf et je me connecte avec mon asus sur les 3 avec ma carte wifi integré :wink:

moi je dois pas etre doué alors parce que j’ai mis que wep et j’ai pas réussi quand meme :paf: enfin je réessayerais :oui:

dites les experts en livebox (jss plutot freebox moi), j’ai un souci avec celle de ma copine : impossible de faire marcher le live messenger sur un portable en wifi, auriez vous la solution miracle ? d’avance merci!

Ca j’en c’est rien car je n’ai pas installer l’espace wanadoo/orange…

Moi ca marche a mon taf, mais c’est pareil j’ai pas installer l’espace wanadoo :wink:

L’espace wanadoo c’est lorsqu’on utilise leur (super) utilitaire pour se connecter, c’est ça?
Ben dans ce cas, je ne l’ai pas installé non plus, j’utilise l’utilitaire de la carte wifi de mon A6J pour me connecter (et tout marche parfaitement sauf Windows Live Messenger).
Je pense que c’est juste un problème de liaison wifi car MSN messenger marche sur un PC en ethernet…

PS : le vieux windows messenger de la préhistoire marche lui…

T’a essayer de faire “reparer” dans l’utilitaire d’msn qui s’ouvre quand ca se connecte po ?

j’ai essayé, le diagnostic me dit que rien ne cloche et la réparation ne change rien!

Est ce qu’un autre ordinateur se connecte en wifi sur ce routeur parceque il peut y avoir un problème d’Ip

hebus, désolé de te dire ca mais beaucoup d’utilisateur de live box m’ont cdit qu’il ne pouvait faire fonctionner que msn 7.0 sur le portable connecté en wifi…

Moi j’ai live messenger sur tout les poste du taf, sur mon portable, sur un fixe avec carte wifi netgear et sur un autre fixe avec le dongle livebox, ca fonctionne tres bien sur les 3 :wink:

IP sont bonnes, le reseau marche, la passerelle internet aussi il y a juste ce livemessenger qui me résiste.

J’ai également lu que pas mal de gens avaient des problème de ce type avec une livebox mais je sais aussi que d’autre chanceux ou plus malin (QGJames tu préfères quoi? :whistle: ) le font marcher sans souci. Mais j’y arriverai (je suis tétu) :grrr: