Forum Clubic

Probleme Wifi et Vista - Galere de connexion WIFI!

Salut à tous,
j’ai besoin d’ un coup de main, car actuellement j’ai en ma possession une borne wifi D-LINK DWL-G700AP et deux portables un vieux de 2 ans un Toshiba qui marche nickel et pour lequel je n’ai jamais eut aucun probleme et l’autre nouveau SONY (pour mon taf VGN-N29VN/B) qui est vraiment pas mal.

Probleme mon ancien portable n’a aucun mal a se connecter au wifi, le nouveau ne veut pas se connecter a mon wifi perso???

Pourtant il n’y a pas de probleme pour se connecter au réseau wifi de mon taf et a d’autres bornes mais chez moi ca ne marche pas dès que je tente de me connecter, il me dit tout de suite sans meme avoir cherché IMPOSSIBLE DE SE CONNECTER!!

J’ai tout essayé, tout les types de cryptages (we, wpa, filtre mac) même sans rien toujours le meme probleme, une vrai histoire de dingue, meme en mettant en dhcp ou en fixe meme probleme et que je clique sur diagnostiquer le probleme il me parle d’une raison inconnue!!
J’ai mis a jour le firmware de la borne et j’ai cherché une mise à jour de la carte wifi, rien a bougé!!!

Si vous avez un tuyau merci d’avance, car je désespère de devoir acheter une nouvelle borne. :??:

Merci d’avance

peut être que ta borne wifi n’autorise que certaines adresse MAC?

Non j’ai retiré le filtrage par adresse mac et j’ai reseté plusieurs la borne.
Note importante c’est la borne voit bien mon portable connecté lui?
merci quand meme

As-tu essayé avec un autre client Wi-Fi pour voir si tu as le meme probleme ? Genre une carte PCMCIA installée en place du Wi-Fi intégré

oui j’ai branché une clé wifi et meme probleme
merci quand meme