Forum Clubic

Probleme Wifi (et un peu lan...)

Bonjour à tous. :hello:

J’ai un réseau composé d’un routeur adsl (speedtouch 510v4), d’un switch 8*10/100, d’un point d’accès wifi (dlink ap2000+), de 2 pc en ethernet et 2 autres en wifi…

Tout ce petit monde est en IP auto (distribuées par le routeur), sans firewall et sont connectés avec les memes login/pwd…

Mes 2 pc en wifi se connectent via le PA à internet comme aux pc du lan sans soucis, par contre ils ne se voient pas entre eux (ping HS) :??:

Est-ce que quelqu’un a une vague idée d’ou le soucis provient ? :’(

D’avance merci à ceux qui prendront 2min pour se pencher sur mon pb…

Sur les postes connectés en WiFi, as tu désactivé la ou les cartes ethernet ?

Salut,

Pour les 2 pc, les cartes réseau sont désactivées dans le bios…

Je vais essayé de reactiver certains services que j’avais desactivé sur les conseils d’un forum quelconque :riva:

Si t’as d’autres questions, n’hesites pas.

Merci et a+ :wink:

j’ai 2 portable en wifi. ces deux la sont des centrino et j’ai créé 1 reseau wifi cela dit ces 2 la ne se voient pas et ne peuvent partager de fichier et encore moins la connexion internet. peut tu m’aider…
:hello:

j’ai 2 portables en wifi j’ai configuré un mode adhoc pour partager fichiers et connexions internet. cela dit ces 2 la ne se voient pas et ne partage pas la connexion.
se sont des portables centrino avec XP PRO sp2. QUE FAIRE???

Ben vi’ :confused:
En plus j’ai fait x install de windows (sur mes fixes comme mes wifi) avec ttes les maj de crosofte --> toujours le meme probleme…
Je pense que je vais tout regler en add-hoc pour voir… Je ne pense pas que ca va regler mon pb, mais je crois qu’il y a plus que ca que j’ai pas touché :smiley: .

Eclaires moi : un point d’acces, c’est bien prevu pour “relier” les wifi entre eux et avec le reste du lan ???

Tu te connecte comment sur internet ? (usb,ethernet,wifi)

  1. Est-ce que les cartes wifi se detectent mutuellement ???
  2. Est-ce que t’as reglé une adresse IP à la main pour chacun de tes portables (par ex 10.0.0.1 et 10.0.0.2 avec un masque 255.255.255.0) ???
    Parce que si tu les laisse en dhcp, ca risque pas de marcher !!! :wink:
  3. T’as desactivé le firewall crosofte ?

oui, mes cartes sont reconnues et se connectent au réseau que j’ai créé, je leur ai donné une IP fixe avec un masque(255.255.255.0)mais les pc ne se voient pas!!!
effectivement, je n’ai pas déconnecté le firewall xp j’essaye sa ce soir!
cependant, une fois détecté, j’espère arriver a faire partager ma connxion: une freebox en ethernet.

Par la meme occas, j’utilise LINUX pour le net perso (avec qui je n’ai eu absolulment aucun problème de connexion, contrairement à, l’avatar de GROSOFT!) mais mandriva detecte ma WIFI, la paramètre mais je n’arrive pas à créer le réseau WIFI. SI qqn peut m’aider ce serait génial!!!

Hello,
ce soir j’ai a peu pres le meme probleme alors tout marchait impec, je decide de transferer un fichier, ca coupe toutes les 5mn.j’essaye de regler, bing, comprends pas, mes 2 pcs voient le wifi et se connectent, mais plus d’accés entre eux via vnc, ftp, fichiers partagés etc…
1er pc : 192.168.0.2 - masque : 255.255.255.0
2eme pc : 192.168.0.3 - masque : 255.255.255.0
ca me gonfle le wifi c’est pas croyable!

moi aussi sa me gonfle, si quelqu’un m’indiqu&it clairement quels doivent etre les protcoles, service etc… à installer et comment les paramétrer ce serait génial sa fait 3 ans que j’ai plus fait de réseau (études obligent!!!) et je sais plus rien faire. Alors si y a qqn qui si connait 1poco qu’il n’hésite^pas à me faire part de son expérience et qu’il n’hésite pas à me prendre pour 1 newbee

petite précision j’essaie d’installer 1 WLAN ad-hoc entre 2PC centrino sonoma identiques avec partage d’une connexion FREE avec une freebox branchée en ethernet.

merci de votre soutient!!!

Salut,

J’ai une config un peu dans le genre :

Bureau :
Routeur Cisco avec un portable en filaire
PA DLink (le même)

Salon
Un autre PA DLink client du premier et connecté à un switch
Sur le switch 1 PC fixe, Une Xbox et un PC portable (occasionnel).

Ce même PC portable peut également se connecter en Wifi (sur le Premier PA)

Le premier portable est sous XP
Le PC fixe est sous 2000
le deuxième portable est sous XP SP2

Tout le monde se voit et je fais des transferts dans tous les sens …

Pour info, le firewall XP est désactivé, ainsi que la protection WEP
C’est le routeur qui est serveur DHCP
Tout ce petit monde est en IP fixe, sauf les portables quand ils se connectent en Wifi
La zone salon doit pouvoir fonctionner de manière autonome.

Le pire est un transfert depuis le portable en wifi sur la xbox :
Portable->PA->PA(client)->Switch->Xbox (le débit est très mauvais !)

Je pense donc qu’il s’agit d’un problème de config windows, les deux portables devraient se voir si les masques de sous réseau sont identiques.

A+