Forum Clubic

Probleme Voyant Ethernet de la Carte Reseau

Alors voila , j’avais une connection Ethernet entre mon Ordinateur et ma Livebox , et du jour au lendemain , elle ne marche plus sachant que :

  • Le voyant vert a proximité de ma prise Ethernet ne s’allume plus.

  • J’ai testé exactement la meme chose ( Meme cable , meme Livebox ) sur un autre Ordinateur et cela Fonctionne parfaitement , j’en déduis donc que le problème provient de mon Ordinateur.

-J’ai déja Descactivé/reactivé la carte réseau ( j’ai en fait 2 Controlleurs Nvidia nForce Controlleurs et une carte réseau ) et J’ai déja Désinstallé/Réinstallé , et cela n’a absolument rien changé. Le voyant vert ne s’allume toujours pas derriere mon Ordinateur lorsque je branche la prise Ethernet.

-Le Wifi marche parfaitement.

Mes connaissances en termes de Cartes réseaux s’arretent là =(.

Quelqu’un pour m’aider ?

Ta carte reseau a claquée, ce probleme est récurent avec les livebox de chez FT

J’en suis contraint a acheté une carte PCI ?

Si quelqu’un pouvait me donner quelques renseignement a propos de celles ci …

Mort de rire !!!

Plus sérieusement Dblo, débranchez toute source d’alimentation de votre pc et court-circuitez avec du papier d’alu toutes les broches de votre prise Ethernet (c’est plus simple en branchant un câble et en court-circuitant la fiche mâle à l’autre extrémité) ceci dans le but d’écouler les charges électrostatiques qui très souvent laissent croire que l’interface est hs.(plusieurs heures sont parfois nécessaires)

De très nombreuses fois vérifié, au point que j’ai un câble Ethernet dédié à cette utilisation (avec branchement à la terre)
Edité le 14/02/2009 à 19:53

Ca m’interresse Sleid, j’ai essaye plusieur fois sans jamais obtenir de resultat… explique ta technique, j’ai encore deux MB grillée par un gros retour de livebox (completement hs elle aussi d’ailleur) sous le coude pour verifier si ca marche… D’ailleur fait etrange chip nforce

Pour une carte reseau DLink DGE-528T, pas cher environs 10Euros et gigabit cuivre…

Précisions complètes lundi.

Merci

J’espere que sa pourra réglé mon probleme en tout cas , j’ai quand meme de bonnes connaissances en informatique grace a mon pere , et ce malgré mon jeune age.

J’ai essayé de desinstallé tout les pilotes nForce avec Driver Cleaner , et de les réinstallé , sans résultat.

Je suis vraiment sans aucunes solutions , c’est frustrant.

Électricité statique et PC:

Distinguons 3 cas de figures :

Le PC cesse de fonctionner (alors qu’il est en fonctionnement normal) ----> panne classique

La foudre est la cause des détériorations -------> PC hs

Le PC ou certains périphériques refusent de se mettre en fonctionnement normal plusieurs heures voire jours après un arrêt normal.

C’est le cas typique de l’effet des charges électrostatiques.

Comment les écouler ?

La solution industrielle c’est de placer la carte dans de la mousse conductrice reliée à la terre.

Pour les PC s’il s’agit d’un portable, je renvois vers ce post : www.clubic.com…

Pour améliorer les choses l’idéal aurait été de disposer d’un câble éthernet raccordé d’un coté au pc et de l’autre les 8 conducteurs à la terre.

Dans le cas des PC de bureau il faut en plus récupérer les câbles d’alimentation de carte mère d’une alim HS et les préparer en raccordant TOUT les fils entre eux et la terre (une vraie).

La carte mère peut rester connectée à tout ses périphériques seule la pile de sauvegarde du bios doit être enlevée et bien entendu les connecteurs de l’alimentation !!!

Il faut compter entre 2 et 12 heures pour obtenir un résultat.

Si la carte mère est démontée, la poser sur une feuille d’aluminium ménager est une solution également.

Je sais que c’est un très vieux sujet mais je voulais dire que la solution proposée a fonctionné chez moi !!
Je n’y croyais pas mais en désespoir de cause j’ai sacrifié un câble Ethernet pour relier le port à la terre.
Au bout de 2h, j’ai rallumé et - surprise - les diodes se sont allumées et la connexion fonctionne !!
Comme quoi, ne pas sous-estimer l’électricité statique …