Forum Clubic

Problème vidéo streaming sous windows 7

Bonjour, j’ai installé windows 7 pro et depuis impossible de lancer des vidéos avec firefox/IE/Chrome. J’arrive à voir des vidéo sur youtube mais pas sur justintv et autres sites de streaming. Le player vidéo ne se charge pas. (Il y a un carré sans bouton à la place de la vidéo) J’ai tout essayé, réinstallé flash/firefox; désactivé le pare-feu windows; désactivé mon antivirus etc… Rien y fait.
Merci pour votre aide.

salut

et avec IE?

Bonjour

As tu essaye de mettre a jour Flash player?

Bonjour,

  • j’ai essayé avec Firefox/IE/Chrome, je n’ai pas osé pousser jusqu’à Opéra et Safari…
  • Oui, flash est à jour 10.0.42.34.

Merci pour vos réponses.

je pense aussi à un probléme de maj
regarde ce qu’il te manque en mise à jour avec cet utilitaire:
www.filehippo.com…

Re,

j’ai testé avec avec l’utilitaire (que je ne connaissais pas et qui est bien sympa) mais hélas tout est à jour. Il me propose seulement les versions beta. J’ai donc mis la version beta 10.1 de flash (au point où j’en suis) sachant que cette version intègre la gestion des carte ATI mais… toujours rien…
C’est quand même bizarre, flash fonctionne puisque j’arrive à regarder des vidéo sur youtube/dailymotion. Mais pas sur d’autres sites dont le player vidéo est different. Tout comme les petits jeux flash, ils se chargent; on voit bien que flash fonctionne et au moment où là partie doit commencer, pok tout disparait…
Je m’oriente plus vers une histoire de sécurité sous windows 7 qu’un problème firefox/fllash.

Merci à tous.

fais un test rapide sans pare feu
EDIT: j’avais oublié que tu l’avais fais :slight_smile:

selon toi ce serait un probleme vis à vis de la version professionnel de seven… très peu probable
je vais rechercher un peu plus cette version te fut donner par ton entreprise ou bien l’a tu acheté quelque part?
Edité le 13/12/2009 à 14:13