Forum Clubic

Probleme video - image du lecteur DVIX degue

voila mon probleme

quand je regarde un film avec Windows media player clasique image nikel comme il faut

quand je veux regarder le meme film avec un autre lecteur image degue :pfff:

d’ou viens le probleme ??

j ai deja desintaller et reinstaller mes codec et mes autre lecteur divx ( logiciel )

merci

C’est quoi ta config ?

alors

Gforce 6800GT PCI-E athlon 3000+ (64bit) 1 GO ram a-data PC4500 200GO ( espace disque dur )

up plz :grrr:

Salut, si tu as déjà fait cela, voir du côté du driver de la carte graphique bien qu’ il n’y ait pas de probleme avec Media Player Classique. Le driver est-il à jour ? Si c’est la dernière version en cours, essaye la version précédente

Je pense quand même à un problème de codecs … :confused:

Tu utilises quels codecs ?

Pourrais tu les désinstaller tous ! Et essayer ceci :

http://www.clubic.com/telecharger-fiche11020-ffdshow.html

Afin de voir si ça change quelque chose ?

je vais tente ces codecs la :jap:

sinon j utilise les codec K-lite

pour les drivers de la carte graphique c’est le dernier certifier par microsoft mais dans ces drivers il y a un truc qui permet d ameliorer la qualiter de l image mais je l ai jamais utilise ou configure sa pourrait aussi venir de la :neutre:

Heu , tu pourrais donner la versio des drivers stpl ?

Edit:

Pour les pilotes 77.72, il faut aller dans les propriétés de la carte graphique, onglet correction des couleurs.

Dans profil de couleurs, il faut séléctionner : mode avancé,
ensuite dans appliquer les changement de couleur, il faut séléctionner : tout

C’est un bug de ces pilotes … :wink:

oui j ai les 77.72 je vais regarder sa quand je rentrerai du boulot

ça devrait arranger ton problème, ou alors repasse à une version un peu plus ancienne de ces pilotes, car le soucis vient de là.

Mais la manip résoud ce soucis … petit bug de ces codecs où ce n’est pas fait pas défaut :confused:

:slight_smile:

ooooooo sa marche surper cool

merci t’es trop fort

:super: