Forum Clubic

Problème vidage de la mémoire physique - écran bleu après ke le pc se fige!

Salut a vous,voila j’aurais besoin d’une petite aide pour un GROS blem!
je vous explique:
depuis quelques temps(environ 1-2mois)mon pc se fige d’un coup et ensuite soit il plante et je suis obligé de le rebooter ou soit je reçois un joli petit écran bleu de vidage de mémoire physique
dont le problème viendrait de :“ati2dvag”
erreur est: STOP:0x000000EA(0x85B52B78,0x866943A8,0xF7A67CBC,0x00000001)

ce problème arrive surtout quand je veux lire une vidéo ou écouter de la zik mais en ce moment sa me le fait aussi quand je navigue sur le pc en général.
mes codecs vidéo sont a jour.

je pense entre un problème de RAM, un problème de carte graphique ou l’alimentation mais j’ai tester ma RAM avec memtest86 et il n’y avait pas d’erreur et l’alimentation je ne pense pas non plus d’après speedfan tout est ok pour ça donc je pencherais plus pour la carte graphique mais je ne sais pas trop quoi faire.

mon pc a environ 3 mois et j’ai déja fait formatage plusieurs fois mais toujours pareil hélas.
j’ai aussi enlever tous les périphériques pour voir mais pareilet sa ne vient pas d’un conflit d’antivirus (le mien c’est F-secure :sweet: ouhhhhhhhh la honte je sais mais bientot kaspersky et sa sera bcp mieux)

ma configuration(utile a savoir quand meme):
*systeme= windows XP SP2 média center édition
*packard bell( :sarcastic: et wi je sais c’est pas le top mais bon)
*processeur=Intel Core 2 Duo 6400 2.13 GHz
*mémoire vive= 1024 Mo
*carte graphique=x1600 séries (de la daube je sais :neutre: )

donc si sa a déja arrivé a quelqu’un et qu’il a réussi a règler son probleme sa serait bien de me répondre ou si vous savez quoi faire.

:hello: merci d’avance :hello:

Salut,
Desinstalle le pilote de la carte graphique et installe la dernière version.
Si le problème est toujours présent, désactive l’écriture rapide (propriétés de l’affiche > avancé > onglet SMARTGART), redémarre.

re salut!

bon j’ai desinstallé le pilote de la carte graphique et remis la derniere mais sa na rien changer toujours pareil. :sweet:
par contre j’ai voulu désactiver l’écriture rapide mais je n’ai jamais pu trouver cette option d’ailleurs je n’ai meme pas l’onglet SMARTGART :pt1cable:
donc voila j’ai toujours mon blem mais j’avais prévu de faire un ti nettoyage de mon boitier pour enlever un peu de poussiere des fois que sa jouerais un peu mais peu d’espoir!
mais merci quand meme :super:

bon j’ai installé les oméga drivers pour voir et pour l’instant pas de blem et j’ai pu désactiver lécriture rapide lors de son installation! :clap:
bon sa fait meme pas 30 min que c’est installé donc pas encore sur mais je garde espoir :lol: fo bien devant les tracas que nous donne l’informatique.
je rediré plus tard si c’est bon sa pourrait aider d’autre personnes! :neutre:

bon en fait sa fait toujours la meme chose :sweet: pourtant j’avais espoir!
mais en fait sa me le fait surtout quand je regarde un film ou écoute de la zik car sa me le fait plus rarement quand je navigue simplement.
mais ce qui a de bizarre c’st que quand je joue a FAR CRY ,CALL OF DUTY 2,BATTLEFIELD 2142 avec les graphismes a fond cela ne plante jamais pourtant cela tire plus sur la carte graphe quand meme! :pt1cable:
voila je sais pas trop quoi faire maintenant mais je vais me refaire un formatage on sais jamais et nettoyer un peu le pc :neutre:

bon bah jreviens pour signaler que mon blem était résolu :super:
en fait j’ai fait un bon petit nettoyage du ventillo (un peu de poussire c vrai mais bon)
et surtout j’ai enlever pis remis mes barettes de mémoire vive
et maintenant sa se passe bien :clap: enfin croisont les doigts^^ :neutre: