Forum Clubic

Probleme ventilo cpu portable acer

BONJOUR
j ai un probleme avec le ventilo processeur de mon ordinateur portable acer model :v3-571g-53214g75makkMFG tournant sur windows 7
le processeur fait que ce declencher et fait un bruit enorme impossible à l utiliser tellement le bruit me tappe sur le systeme
Pourtant les cores du processeur sont a 43° et ca se declenche dés l allumage de l ordinateur donc pas de probleme de chauffe ( le pc portable n est plus sous garantie ).
Je l ai demonté et passé la bombe depousserante sur le ventilo puis debranché et rebranché son connecteur mais ca ne change rien
Existe t il un logiciel pour regler la vitesse du ventilo? jai speed fan mais ca ne marche pas
merci d avance de votre aide

salut,

ce n’est peut-être pas le processeur qui surchauffe mais la carte graphique.
Installe gpu-z pour connaitre la température de cette dernière.

www.techpowerup.com…

Quand tu l’a démonté, est-ce que tu as retiré le pad thermique du proc et du gpu? (je dis pad et non pâte car sur mon portable acer c’était un pad)

salut cederman
La temperature de la cg est a 45° je precise que quelque fois ( meme souvent ) ca le fait dés l allumage du pc portable alors quil est froid

sur mon pc portable il y a une longue tige en cuivre comme refroisseur avec de la pate thermique j y ai pas touché

voici la chronologie
mon portable a été acheté neuf il y a deux ans
il y a un mois je change de disque dur pour mettre un ssd scandisk
apres linstallation de windows7 32 bits sur le ssd je me rends compte que le processeur est a 98° !!!

je tourne lordinateur portable et là je vois que le ventilo du cpu ne tourne plus d où la temperature
avec une simple aiguille de couture je le tourne pour le relancer ca fonctionne
le processeur tourne entre 40° et 60° en utilisation normale ( internet video etc )
et 68° pour les jeux ( je joue que au vieux caesar 4 en resolution maxi )
je trouve les temperatures pas enorme , il me semble que le probleme du ventilo est survenu 1 semaine apres l avoir relancé avec l aiguille
le model du ventilo est : KSB06105HA
je lai demonté dépoussieré pas de corps etrangé dedans et pas de pale cassé ( je nai pas touché à la tige en cuivre du refroidisseur , ni à la pate thermique )

la température du proc est bonne (quand le ventilo tourne bien sûr :wink: )

J’ai encore dans l’idée que la carte graphique pourrait y être pour quelque chose. Un petit coup de gpu-z pour confirmer?

gpu-z annonce 48° là
je te fais une capture d ecran dés que le ventilo s embale ( il est calme ce soir pour linstant :pt1cable:) pour quon verifie la temperature

voila le ventilo s exite
je te fais la capture
www.casimages.com…
http://www.casimages.com/img.php?i=140320114233648085.jpg

bon ben alors là… soit c’est le ventilateur qui déconne, ou soit c’est carrément la carte mère qui fait des siennes.
Parce ce que j’ai pour ainsi dire les mêmes températures que toi à 5 ou 6 degrés près.
Mon ventilo tourne, il est audible c’est sûr, mais il ne s’emballe pas.

La température du processeur, avec quel programme tu la relèves?
Moi par exemple il est surveillé en permanence par CORE TEMP (actuellement 45°).
Je viens d’installer HWMONITOR qui lui m’indique 55° avec un max à 67°.
La carte mère se réfère peut-être à la température la plus élevée et souffle en conséquence.
Maintenant c’est vrai qu’elle ne le ferai pas au démarrage, et on en revient au suspicions citées ci-dessus:(

dsl ca fait un moment suis plus revenu javais plus de tel pour faire des photos des composant de mon ordi
mon probleme est toujours pas corrigé
http://nsa34.casimages.com/img/2014/04/03/140403100013639029.jpg
http://nsa33.casimages.com/img/2014/04/03/140403101137739380.jpg
http://nsa33.casimages.com/img/2014/04/03/140403101240849649.jpg
http://nsa33.casimages.com/img/2014/04/03/140403101320907202.jpg
http://nsa33.casimages.com/img/2014/04/03/140403101407664977.jpg

jai fait le relever de temperature avec plusieurs logiciels chaque fois le cpu est a temperature raisonable donc ca vient pas de là surtout que ca le fait au demarrage

Je pense toujours que c’est la carte mère qui déconne.
Le dernier truc que je pourrais te proposer de faire, c’est une mise à jour du bios ( si mise à jour il y’a).

Je t’explique pourquoi cette proposition:

J’ai récemment été voir sur le site Acer ( oui j’ai aussi un portable acer) s’il n’y avait pas une mise à jour pour mon bios.
Bingo ! il y’en a une. Je la télécharge et je flashe la bête.
Au redémarrage, je remarque que le nouveau bios gère beaucoup mieux la ventilation. Disons qu’avant le ventilo tournait constamment et augmentait sa vitesse en fonction de la température, alors que maintenant il ne tourne plus du tout en deça d’une certaine température. J’ai gagné en silence.

Maintenant je ne te garantis pas que ça va régler ton problème mais bon comme on dit, qui ne tente rien n’a rien.

Je tiens aussi à te rappeler que flasher un bios comporte des risques, si ça rate ou si ça plante, il y’a 9 chances (malchances) sur 10 pour que ton portable soit HS (retour SAV ou poubelle). Tu es donc à partir de maintenant le seul à faire ce choix.
Je me décharge de cette responsabilité. S’il y’a une MàJ et que tu la tente, je croise les doigts pour toi. :smiley:

oula je pense pas tenter je bosser comme veilleur de nuit pendant 11h d affilées si jai pplus mon ordi pour me divertir je me pends :stuck_out_tongue: