Forum Clubic

Probleme utilisation cpu => freeze

Bonjour,
Je me permet de poster dans cette section car je pense que c’est un problème hardware.

Tout d’abord voici ma config :
Windows xp pro 32bits
E8500 @ 3.7ghz
Ati radeon 4870 1go
4go corsair ddr2 pc8500
alim corsair 520w

Lorsque je joue à Crysis par ex, toutes les options à fond, j’ai environ 60fps constant et toutes les 10-15sec, j’ai un freeze pendant une fraction de seconde et donc une chute des fps à 20 ensuite tout va bien pendant les 10-15 prochaines secondes. (Sans même bouger d’1cm dans le jeu je précise)
J’ai vu sur un petit applet de mon clavier logitech g15 que l’utilisation du CPU passait de 60% à 30% toutes les 10-15sec …
Quelqu’un aurait il une explication ou même une solution ? J’avoue être dépassé par ces micro saccades incohérente étant donné mon matériel.

Merci

fait un test avec occt, sa se peut que ton oc ne soit pas stable

déjà fait, c’est pas le problème, même sans overclock le problème reste le même

Petit précision, je n’ai aucune baisse de fps du genre dans wow ou gta 4, ca reste stable.
Edité le 06/02/2009 à 07:24

Tu dois avoir quelque chose en tâche de fond qui perturbe Crysis :neutre:
Tu as des accès disques quand ça arrive?

Non, aucun accès disques, rien de spécial, aucune raison apparente :s
Juste le cpu qui fait des ptites pauses … :frowning:

+1 j’avais Atitool qui perturbait de la même façon CoD4,et uniquement lui :jap:

Je n’ai pas Atitool, ca va etre dur de savoir ce que ca pourrait etre … surtout que j’ai formaté il y a peu de temps et réinstallé le minimum.
Tout les drivers mis à jour, bios etc etc
Vraiment bizarre ces micro freeze non régénéralisé, c’est ca qui me dépasse !

Je voulais juste dire qu’un programme que j’utilisais depuis longtemps sans aucun problème s’est mis à perturber un jeu,et un seul :neutre:

Oui oui, je comprend bien mais j’avoue que ca ne m’aide pas trop :frowning:
Merci quand meme de me faire la conversation :wink:

regarde voir ds le gestionnaire des taches quelle appli’ qui bouffe du cpu tt les 10secondes et tu le kill.

ps: en général c une merde d’appli de monitoring, gestion des touches multimédia des claviers et compagnie qui merdouille

Hey oui j’y ai pensé mais j’ai testé en fermant absolument tout ce qui n’est pas nécessaire au bon fonctionnement de windows et le problème reste le meme :s
Je suis perdu …

tu as regardé du coté des services lancés par windows?

invite
commande dos >> ms config

J’ai déjà testé en désactivant les services non nécessaire au bon fonctionnement de windows, idem avec les processus.
Avec Catayst 8.12 et 9.1, avec ou sans patch dans le jeu, idem avec ou sans tweak.
Tout les drivers de mes périphériques sont à jour, l’ordinateur a été reformaté et le minimum y est installé …
Déjà testé dans l’oc du cpu … Je pense avoir tout testé, tout les jeux marchent à merveille, Crysis en lui meme marche à merveille sauf 1/10 de sec toutes les 10 sec. A croire que c un bug du jeu en lui meme en rapport avec un de mes composants … je ne sais pas :s

Merci quand meme de me donner vos conseils, ca fait tjrs plaisir :slight_smile:

Question bête, quand tu baisses les détails (tout en medium par exemple), le problème persiste ?

c’est un petit souci de crysis normalement il devrais réglé le souci avec l’arrivé d’un nouveau patch :wink:

moi aussi sa me la fait

Carafdo : Oui, meme en low en 800x600 c exactement pareil pourtant vu mon matériel on ne peut pas dire qu’il soit très solicité tout au minimum

sylvanas_corp : Donc plus la peine que je chercher l’erreur au niveau hardware/software, c bel et bien le jeu qui est en cause ?
Tu as lu des posts sur certains forums parlant de ce problème ? Un patch a été annoncé réglant ce problème ?
Tu dis tu ca te là fait, plus maintenant ? tu as changé de matériel ou tu ne te l’expliques pas ?

Merci encore pour vos réponses

et sa donne quoi si tu le forces à utiliser qu’un seul CPU

Dorsoduro : Bonne question, je savais meme pas que c’était possible.
Comment doit-on s’y prendre ?

non j’ai pas changé de config depuis le patch devrais pas tardé :wink:

parceque en faite sa ressemble à un processus qui c fait balader de CPU en CPU d’ou le freez toutes les 14secondes
une fois le jeu lancé, tu retournes sur windows pour ouvrir le gestionnaire des taches click droit sur le processus du jeu >> affinité CPU>> et tu en mets qu’un