Forum Clubic

Probleme USB 2.0

bonjours tout le monde je vous explîque mon probleme :
j’ai la carte mere asus P5LD2 SE et mes port usb ne sont pas reconnu en tant que USB 2.0 ce qui fait que tous mes transferts rament !!!!
mes pilotes de la carte mere sont en principe a jour !!
j’ai besoin d’aide parceque c’est vraiment embetant :s:s
merci d’avance
cordialement rudyno

Je déplace sur Matériel Général :wink:

je redeterre ce sujet vu que j’ai exactement le problème, avec la m carte mere (P5LD2 SE de asus)
La carte mère est neuve,
d’entrée j’ai du la flasher pour regler le pb au boot : µcode error loading, du fait d’un processeur “récent” mal reconu (P4 core2duo E4300), donc ce pb est reglé mais la rest el pb des ports usb, j’ai des taux de transfert ridicule là (environ 990ko/s)
Qd je branche mon disque dur il me dit que ca pourrait tourner plus vite (merci) si je branchzi sur un usb 2 ( ce que je sui censé avoir fait)
il n’y a rien d’autre en usb, l’imprimante est en ethernet, j’ai le clavier/souris sur un ports en usb rélié via le kvm mais j’ai testé en debranchant ca ne change pas mes taux, et au vu du message précedent c’est bien qu ils sont reconnus comme de l’usb 1 au lieu du 2?

avez vous une solutions?

merci

(précisionnnnnnnnnnnn, je suis bien sous win xp pro sp2 avec licence legale, aucune mise a jour matériel dans le win update,pas de ! jaue dans le gestionnaire de peripherie)

quelqu’un à une idée? (up deguisé :stuck_out_tongue: )

Salut, Service pack 2 ??

non :frowning: le pb ne vient pas de là
merci qd mm

Cher moi-même
Je pense que tu es une grosse nouille, et oui ceci est une lapalissade, et n’etonnera personne.
Et oui si tu passais plus de temps à regarder ce que tu fais au lieu de compter les oiseaux, ou le nombre d’electrons dans l’air, de dessiner des nuages dans le ciel avec ton pinceau magique, tu aurais vu que quand tu as flashé ton bios, les paramètres par défauts se sont remis. Mais trop occupé à essayer de faire s’envoler ton écran par télékinésie, tu as du taper continuer sans même lire.
Du coup tu n’es pas retourné dans le bios mettre usb2.0 controller enabled, que asus met par defaut en disabled pour une obsure raison, puis régler celui ci sur hi speed au lieu de full speed.
Heureusement pour toi (et pour moi) après une dose de caféine drogue de tout travailleur, je fut foudroyé par une idée (foudroyer est bien l’expression, vu le choc que ça procure quand on à pas l’habitude) et me voilà avec la solution à ton problème.

Un peu d’autodérision n’a jamais fait de mal :slight_smile:

je me suis permis de m’autorépondre dans le cas ou des gens fasse des recherche avant de poser une quetsion( sisi ça arrive) ils tombent au moins sur le sujet avec une réponse :slight_smile: