Forum Clubic

Probleme Urgent Alimentation

J’ai un probleme avec mon ordinateur que je me suis monté en septembre :
phenom II
Crosshair iV
4 go ram 10600
ati 5770

et Corsair HX650W

Voila au moment d’appuyer sur l’interrupteur de la multiprise le courant saute (juste le disjoncteur de la prise). Puis je suis dans l’impossibilité d’allumer mon ordi. Je regarde a l’intérieur de la tour pour voir si un composant a cramé par une utilisation précédente mais sans succes (bah encore heureux). Je pense avoir bien cerné le problème, je pense a l’alimentation (en temps normal des diodes rouges illumines la carte mere quand le pc est eteint).

Je viens de tester de la faire fonctionner avec un ventilateur branché dessus en reliant le fils vert au noir “la masse” mais rien ne se passe.

Le cordon d’alimentation n’est pas en cause il fonctionne tres bien.

Es que vous pensez a autre chose, a un truc que j’ai pu raté ? Que je me retrouve pas comme un ahuri au sav ou rentrant chez moi avec une nouvelle aliment sans rien qui ne marche.

As-tu essayé une autre prise, qui est sur un autre secteur (breaker) complètement ?

J’ai testé sur différentes prises et plusieurs cordons d’alimentation. Et sur des prises differentes avec un disjoncteur different au tableau electrique
Edité le 01/02/2011 à 23:35

Si t’a la possibilité d’essayé avec une autre alim, même moins puissante (min 450watt je dirais), autant le faire au moins tu serais fixé.

Si ton alim à cramé, faut espérer qu’elle à rien embarqué avec lors de son décès.

Je n’ai plus sous la main une alimentation, je vais aller en chercher une nouvelle neuf pour tester. Je pense à une coller master silent pro M 500. Qui a des avis sur celle-ci ? Et apres avoir tester je donne la premier au sav.

Tu l’as acheté en magasin ta corsair?

je l’avais acheté a Grosbill au depot a toulouse. Apres avoir tester une autre alimentation le pc demarre. La corsair était bien en cause. Je lui souhaite un bon retour au SAV.

Bon apres c’est de savoir pourquoi elle a laché ? c’est une toute autre question…

suremenet que ta eu un retour quand le courant a coupé et sa a cramé la bobine ou quoi

Mais n’achète pas de silent pro M , pas stable sur le 12 v .

Pas tous hein…

Euh je l’ai ai toutes eu entre les mains , a chaque fois le 12 v part en couille …
Et on a mieux pour le même prix .

Bah pas de bol :neutre:

  • M pas recommandable, par contre, la Gold aucun problème

Jui daccord avec virus , après j’ai eu aussi une silent pro gold entre le mains c’est vachement silencieux/froid … Et stable comme il faut quoi .

Bah c’est pas ce qui disent dans le test CanardPC :neutre:

Les M j’aime pas , les Gold , pas de mauvais point , je vais voir le test de CPC je re .

Les M sont pas mal au vue des tests, par contre le 12v pourrait être plus stable.

Oui mais il faut être impitoyable sur le 12 v , vu les machines récentes …