Forum Clubic

Probleme, UC a 100%

Bonjour à tous, je poste se message, car c’est la dérniere chose que j’ai pencer a faire avant de formaté :confused:

apres avoir rechercher pendent plusieurs heurs sur internet et redemarrer plusieurs foi, j’ai pas trouver la soluce :neutre:

donc voila mon probleme:

Depui 2 jours maintenan, mon UC est a 100%! donc tout mes programmes (allant de paint à 3dsMAX) rames!! je ne peut rien faire!!! j’ai rechercher des virus et des trojan avec different logiciels, NADA! j’ai lut que le codec pack de kazaa lite pouvais faire sa… je l’ai désinstaller , idém… rien n’a changer…

aucun processus n’utilise l’UC exésivement, I NEED HELP!!

PS1: je sais pas si je suis dans la bonne rubrique :confused:

PS2: désolé pour l’Ortographe :pt1cable:

dans le gestionnaire des tache, tu dois bien avoir un processus qui utilise ton CPU a 100% non ?
envoie une image de tes procesus

Bonjour

Si ton UC est à 100% dans le gestionnaire de tâches, c’est que tu as probablement un processus “intrus” ou un normalement présent qui est infecté.
Comme l’a dit uNReaLx77, un screen de ton gestionnaire nous aidera :jap:

Salut

Déjà tu peux essayer d’isoler le pb en downloadant ce soft gratuit “process explorer” ici:

http://www.sysinternals.com/ProcessesAndTh…sUtilities.html

As tu installé qq chose y a 2 jours là ou tout a commencé ? un hardware des drivers etc ?

Quel est ta config ? ta CG ?

Sur sysinternals tu verras ( en anglais )le pb de CPU surutilisé de maniere inexpliquée, par ce que les anglo saxons appellent les "DPC" ( deferred procedure calls ) y a au moins une 20 aine de pages sur leur forum dessus !

J’ai deja eu ce pb avec une CG 6800 GS à partir du moment où je lui ai collé un ventirad, les DPC ralentissaient ma becane avec tout qui ramait de façon aleatoire ( ouverture de dossiers, freezes de souris etc ) et ça pouvait durer 10 s comme pls minutes… Les DPC sollicitent de façon intensive le CPU ( leur origine peut venir d’un driver mal finalisé, d’un periph USB et la liste n’est pas exhaustive )

Voilà une piste à voir si tu ne trouves pas d’apps qui te bouffe toute ton UC car tu peux tres bien avoir ce pb sans que le gestionnaire de taches ne trouve une appli sollicitant l’UC à 100 %, mais si tu l’observe bien tu verras des pics pouvant grimper entre 10 et 20% alors que tu fais rien ou meme sans appli en mémoire ! !. Apres avoir verifié l’absence de spyware bien entendu

bon courage :hello:

déja Merci pour vos réponces!!!

alors dans mon gestionnaire des taches il y a :
http://img467.imageshack.us/img467/5034/processus1gn.jpg

je pence que je vai réinstaller tout mes drivers, comme j’ai refait entierrement mon PC la semaine dérniere, et que j’ai tout télécharger mes drivers, sa peut étre sa :confused:

mon PC :

-Carte mere : MSI P4MAM-L
-Carte Graph: ATI sapphire 9600 (256 MB)
-Processeur Intel 2.8GHz

j’ai installer beaucoup de choses il y a deux jours! car, comme je l’ai refait …

dérniere question, esque sa aurai un rappord avec ma place restante sur une partition?

j’ai une partition pour windows de 5 GO ou il reste environ 200 MO de libre et une autre de 70…

telecharge et instal adaware et spybot.

en effet le pack de kazaa te fourni gratuitement en cado (humour noir lol) une bonne 50aine de spy.

une fois ton pc nétoyé, tu devrai y voir + clair :super:

Tu peut exécuté msconfg, et nous faire un screen de ce qui est dans démarrange :ange: . C’est toujours une bonne chose de désactivé ce qui démarre, car quand il y a de la cochonnerie, sa aide a les enlever :jap: !!

Personne ne voit ce “Anim8or” qui pompe 89% de l’activité CPU ? :confused:

j’ai trouver la solution!!! je me rachete un PC… j’ai déja une config. en tete :slight_smile: mais i lreste a chercher de l’argent… :confused: elle vaut 1700 € :expressionless: plus le systeme d’éxploitation

vous dites dans ce topic que le klite codec pack cay le mal… alors qu’utiliser? pour lire les mkv aussi :slight_smile:

Pour lire les mkv : matroska

kazza marche nikel chez moi, je n’est rien qui va avec, pour Anim8or, c’est quand meme lui qui bouffe le CPU, achete un double core si tu veux travaillé en meme temps que ca

+1 pour k lite j amais eu de probleme apres leur instalation

non anim8or ne prend pas bcp de charge cpu (il tournait sur mon P500Mhz 128 Mo sans aucun probleme,sauf le rendu top moumoute pour les videos), en revanche c’est peut-etre une version beta buguée. Enfin il n’a aucune raison de se retrouver en tache de fond si tu ne l’utilises pas.

Un petit passage par hijackthis
http://www.infos-du-net.com/telecharger/HijackThis.html et donner le rapport pour voir tout ce qui est lancé et tourne.

89% du CPU, c’est quand meme pas mal non :ane:

Oui mais c’est que le soft a un probleme, soit c’est une beta buguée (mais elle date pourtant et rien n’a été signalé a ce sujet depuis). Et a moins de faire un rendu de qualité, où là oui c’est lourd (mais comme tout soft de rendu), ce soft est tres leger (plus leger qu’un milkshape3D et sans comparaison avec un 3dmax).

Donc il n’a pas de raison de tourner en tache de fond, et encore moins a presque 100% du cpu, certain virus sont capables de toucher des exe de soft present sur le pc pour justement ne pas alerter l’utilisateur lorsqu’il le trouve en faisant ctrl+alt+suppr. Donc dans tous les cas, effacer anim8or, et prendre la derniere version stable: http://www.anim8or.com/main/index.html

ps: HS: tu peux vraiment optimiser ton windows Sem-TeX

Où est la rapport avec le sujet :??:

Bonjour j’ai le meme soucis sauf que moi j’ai reformaté mon pc et ca n’a pas changé!!!
Pourtant tout marchait tres bien avant…

ma config,
P4 2.93Ghtz
1024Mo ram
Geforce 7600 GT 256Mo
Hercules Muse Sound System
Olitech wifi 108Mo
DD int 180Go + sys exploitation windows Xp sp2
DD ext 160Go

depuis formatage il a juste instalé:
Microsoft live messenger
Norman virus control (mon anti virus payant)
Quick zip
Divx player
mozilla Firefox

voila un screen de mon gestionnaire…
http://img216.imageshack.us/img216/4300/sanstitrepu3.jpg

Termine le processus “nvcoas.exe” en bas de la liste et vois ce que ça donne. Pour ne pas te rassurer nvcoas est un trojan. Trouve toi un bon antivirus, analyse et désinfecte ou regarde sur les forums du net quelqu’un qui a réglé le prob :wink:

merci je viens de me rendre compte que lorsque je ne suis pas connecté mon pc tourne bien mais des que je suis connecté ca ramme a un point inimaginable, j’ai mis plus de 3/4 d’heure pour le dernier post… comment je peux faire alors? pour l’application il me dit que c’est mon antivirus le Nvcoas
deplus j’ai pris le logiciel process explorer, je l’ai lancé et lorsque je me connecte j’ai deux application qui se lancent voila le sreen:
http://img93.imageshack.us/img93/3749/sanstitre2wk0.jpg