Forum Clubic

Problème TV et CPL

Bonjour à tous,

J’habite dans une maison à un étage. Les murs sont en placo et le plafond a une couche coulée de ciment. J’essaye d’être la plus précise possible pour que tout soit bien clair.

La livebox 97D4 se trouve au 1er étage avec le décodeur UHD90. Le wifi et la TV y fonctionnent très bien. J’ai la fibre.

Au rez-de-chaussée, j’ai une autre télé avec le décodeur sagemcom CS 5001. Elle fonctionne très bien aussi. Le signal wifi est faible et si je vais sur la terrasse, il est presque inexistant.

J’ai donc fait installer, sur les conseils d’une personne dans l’informatique, un CPL 1000+WIFI netgear. Le point d’accès wifi CPL est installé, en bas, près de la TV.

Le wifi est bien mieux, par contre, la télé d’en bas, a des problèmes avec l’image qui se fixe ou apparaît en mosaïque.

J’ai lu beaucoup de choses concernant ce problème, qui apparemment est récurrent. Si j’ai bien compris, le CPL est très bien pour l’ordinateur, un portable etc…. mais pas pour la TV.

Les questions que je me pose, sont :

Quoi utiliser, un répéteur ou un amplificateur ? J’ai déjà eu un coût de 180€ entre l’achat et la pose du CPL, je ne voudrais pas acheter à nouveau quelque chose qui ne marche pas.
Est-ce que ce sera vraiment une solution pour la TV ou est-ce qu’il existe autre chose ou est-ce qu’il n’y a pas réellement de solution ?
Je vous remercie d’avance d’avoir pris le temps de me lire et d’apporter des réponses, si possible.

Bonne journée à vous
Maryline

avez vous essayé de brancher en filaire le décodeur du bas à la borne CPL/Wifi ?
ça se trouve le décodeur est toujours connecté au wifi de la box et non de la borne cpl/wifi en bas

Bonjour et merci pour votre réponse.
Je vais tout passer en filaire, cela règlera les problèmes.
Bon week-end
Maryline

tenez nous au courant si c’est bon ou pas
la résolution de votre problème pourra aider ou inspirer d’autres personnes qui ont un cas similaire :slight_smile:

1 J'aime