Forum Clubic

Probleme tv avec media center vista - impossible de voir la tv !

le media center de vista a bien reconnu et parametrer ma carte tv 110i de pinnacle,mais lorsque je le lance la tv en direct avec le media center celui ci me repond : " impossible de lire la video" “le fichier est actuellement utilisé par une autre application et il ne peut pas etre lu ,reessayer ulterieurement.”
je ne comprend pas car je n’utilise pas d’autre applications !!!..
est-ce que quelqu’un peut m’aider et me conseiller sur la marche a suivre.

Avec quoi tu lit ton vidéo??? WMP 11?

je regarde la tv avec le media center ,je ne sais pas quel programme il utilise pour visionner les chaines tv?..

Déplacé sur le forum Vista.

Pour moi, c’est la même affaire. Il faut que tu aille chercher un pack de codec sur internet. Je sais pas lequel marche sur vista mais avec google surement tu va trouvé. Mais pourquoi tu utilise pas le programme fourni avec ta carte tv tuner???

parce que media center et beaucoup mieux si ca marchait!
pour ce qui est du pack de codecs je l’ai deja instaler et un special pour vista en plus ,alors ne je n’ai toujours pas de solution …
au secours au secours les amis pro “help me”…

Si tu ne veux qui lire, pas encode, je te conseille largement les ffdshow plutôt que n’importe quel pack de CODEC. :wink:

mais dans le pack que j’ai installe ily a deja “ffdshow” , du coup j’ai reinstaller comme tu me la demander ffdshow ,puis j’ai voulu desinstaller “vista pack codecs” mais l’ordinateur ma dit que je n’avais pas les autorisation necessaire alors que j’ai tout desactivé :par feu protection comtes utilisateur et tout et tout…
puis j’ai mis le media center en marche ,et la tv en direct ,et la stupeur ca a marcher… mais comme l’ordi ma demander de redemarer le pc ,vu que j’avais modifier certain parametre par feu etc… l’orsque j’ai redemaré, la tv en direct du media center ne marchait plus et ma remarqué la même chose qu’au debut!! (impossible d’afficher la video…)“rage” je n’ai plus qu’ tout recommencer ,je ne sais plus quoi faire avec ce maudit “media center”,help! help me…

J’ai également le même problème :
j’ai un pïnnacle usb tnt;. je l’ai installé et tout marchait très bien : je pouvais enregistrer, regarder la tv en direct …
et maintenant je ne peux plus : j’arrive à enregistrer un programme tv à partir du guide tv puis à le lire ,je peux lire les vidéos mais impossible de regarder la tv en direct car il me dit aussi que j’ai une lecture en cours, j’essaye de chercher où la stopper mais rien à faire.
J’ai également été sur le site de Pinnacle chercher le pilote vista au cas où (mais ça avait marché, ma carte avait directement été reconnue par vista sans aucune installation) alors je ne sais pas où chercher.
Et le peu que j’ai pu l’utiliser, j’ai trouvé media center très bien (enregistrement à partir du guide, enregistrement de tous les épisodes d’une série, …) et c’était beaucoup mieux que le produit Pinnacle équivalent. Alors je cherche la solution , est-ce une mise à jour de vista qui a tout planté ?
En passant j’en profite pour vous demander : comment on fait pour ajouter des codecs, car j’aimerai regarder des films divx que j’ai et lesquels je dois insatller ?
Merci

sa tombe bien il se trouve que j’ai la carte tv 300i (celle avec TNT), en espérant que le media center de windows sera plus efficasse que celui de pinacle :paf:

Bon ben je me répond à moi même. Oui, la carte pinacle tnt est reconnu par média center, sans rien installer.

Bonjour

Qqn aurait-il trouver une solution à ce problème car je suis exactement dans la même situation

Merci

Bonjour, j’ai exatement le méme probléme que “jedis” et “nounours77”
avec la pinnacle TNT PCTV 310i, avec vista et media center
Ca a marché plusieurs semaines, et puis le meme message que vous.
Peut etre apres un update de windows ?
Merci au premier qui a la solution !!

Bonjour,

Je remonte car à mon tour j’ai le même problème… Tout marchait bien jusqu’à il y a quelques jours mais depuis plus rien à faire…

Saleté de Media Center…
Edité le 10/12/2007 à 23:20

Bon cela remarche après une restauration système… Pourvu que cela dure…

Pour ceux que cela pourrait aider à l’avenir…

Le problème ne s’est donc pas reproduit depuis la restauration système.

Après reflexion le seul changement fait dans le système avant que le problème survienne était l’installation de Spybot. Le souci viendrait donc de là (le logiciel en lui-même ou peut-être un nettoyage un peu trop zélé…).

Toujours est-il que depuis la restauration et la désinstallation de spybot cela refonctionne.

Bonjour.

J’ai enfin trouvé comment faire sur un site en anglais. Je vous fait une version française avec manip en direct :

Il faut accorder les droits de modification au groupe “utilisateurs authentifiés” sur le répertoire “tv enregistrée” que mce utilise (par défaut sur le disque c) pour enregistrer la tv et le timeshift.

De tête, on va sur “ordinateur”, sur le disque c (ou autre), clic droit sur “tv enregistrée”, “propriétés”, “sécurité”, bouton “modifier”, “ajouter”, on tape “utilisateur”, puis bouton “vérifier”, on sélectionne le groupe “utilisateurs authentifiés”, “ok”, on sélectionne le groupe en question pour cocher “modification”, on valide tout ca en acceptant a chaque foi les infos de sécurité, et voilou.

Bon courage avec vista !