Forum Clubic

Probleme touche arobase sous dapper

Boujour je ne parviens pas a faire fonctionner ma touche arobase sur dapper, testé sous un portable et sur un desktop, meme résultats. sous win c’était la combinaison ctrl+alt+O
merci a tous

euh :heink:
la combinaison c’est tout simplement <alt gr>+<à>

moi c’est sous XGL que mon @ ne marche pas :frowning:

setxkbmap fr

Merci, la combinaison c’est alt gr+ à comme la dit lithium

Merci beaucoup, j’attribuais cela a un bug! :clap:
Un peu plus de recherche m’aurait certainement permis de trouver la solution…

c’est bel et bien un bug d’Xgl, et il n’y a pas d’espace entre set et xkbmap :slight_smile:

Côté clavier, j’ai aussi eu dernierement qqch d’étrange après avoir fait la mise-à-jour du système (debian). Je n’avais tout simplement plus accès aux touches shift, Ctrl, Alt, Tab donc plus de Ctrl+Alt+F1, ni de majuscules… (à partir de GDM et gnome), j’ai un peu regardé les options qu’offrait gnome relativement au clavier, et une fois le clavier changé, tout est rentré dans l’ordre. Va savoir pourquoi…
J’ai un Microsoft Natural Keyboard (option retenue par defaut avant), et j’ai mis dans les options un autre clavier MS… (internet pro si je me rappelle bien)
Pas tout compris dans cette affaire, mais au final ça marche: tant mieux! :ane: