Forum Clubic

Probleme toshiba M40-331 Ati X600 se hypermemory - Probleme memoire

Salut voila j’ai acheter hier le toshiba M40-331 avec l’ati X600 se 128 (64 dedies et 64 partages) c’est hypermemory mais le probleme c"'est que j’ai toujours que 64 mo que ce soit dans les propriete de ATI ou meme everest c 'est pareil!! Donc j’ai telephone a toshiba il m’ont de faire reinstallation etc. pareil j’ai mit les derniers pilote ATI meme Omega change pas. donc quelqu’un a le meme probleme ou peut me conseiller sur un site ou meme des pilote ou logiciel pour la faire marcher ca serait cool!! bye

Noramlement, si c’est comme sur un M40 307 tu peux sélectionner la quantité de mémoire partagée dans les paramètres avancés de la carte graphique.

salut oui c’est ce que toshiba m’a dit mais bon y’a pas donc je voudrais savoir si quelqu’un pouvait envoyer pilote ou me dire quel version il on pour les telecharge!! merci

tu fais bien un clic droit sur le bureau puis propriétés. Clique sur l’onglet paramètres puis avancé, puis sélectionne l’onglet mémoire.
Lorsque tu cliques droit sue lposte de travail et que tu vas dans propriétés, quelle quantité de ram est affichée ?

re il n’y a pas l’onglet memoire sinon la quantite memoire est de 1.00 go tu as quoi comme portable

l’onglet memoire n’y est pas et la quantite memoire est de 1,00 Go de ram, tu as un portable toshiba??

Non, mais j’ai pu utiliser et (un peu) optimiser un M40 307 qui a une X200 (qui fonctionne en mémoire partagée).
Dans le Go , c’est 1024 Mo ou 960 ? Car si c’est 960, c’est qu’il y a bien 64 Mo de partagé en plus des 64 Mo dédiés annoncés par everest.

oui donc je vois pas d’ou vient le probleme j’ai aussi regarder dans le bios mais rien de particulier donc voila je suis bloquer avec ca

Oui quoi ? Oui c’est 1024 ou oui c’est 960 Mo ?

oui c 1024

Ouais, c’est bizarre. Cela dit en théorie, l’hypermemory a pour but d’allouer jusqu’à 64 Mo de mémoire partagée en cas de besoin. Il faudrais que je me renseigne plus en avant sur le sujet (cette technologie étant assez récente) d’autant plus que je connaîs plus le TurboCache (équivalent Nvidia).

up

Je te renvoie sur cette article parlant de la X300 Hyper Memory :
http://www.clubic.com/article-19942-2-ati-…turbocache.html

La mémoire partagée est bien allouée dynamiquement. Ce qui explique le fait que tu ne puisses pas voir la quantité.