Forum Clubic

Problème thunderbird et hotmail - j'arrive pas a récupérer mon courrier

Voila, j’ai un p’tit problème avec thunderbird (1.0).
J’ai installé “hotmail poper” pour récuperer mes messages d’hotmail, mais impossible, thunderbird (TBD) me dit qu’il y a aucun message sur le serveur.

Je pense avoir bien configurer TBD. J’ai tout configurer avec un pote chez qui y’a aucun problème. On sèche la… :??:

email-> compte principale sur wanadoo

merci d’avance :jap:

Salut,

Pour récupérer tes mails hotmail sur thunderbird le plus simple est d’installer l’extension “webmail.xpi” puis “hotmail.xpi”.

http://extensions.geckozone.org/Webmail/

Ensuite, le compte hotmail il faut le configurer en serveur "localhost". Seul inconvénient, ces webmails prennent en compte le pop3 mais pas le smtp (dc utilise ton smtp wanadoo pr envoyer tes mails sous thunderbird)

ok, j’essaye ca!

bon, maintenant, j’ai un problème sur le mot de passe d’hotmail.

“Echec de l’envoie du mot de passe. Le serveur de courrier localhost a répondu : negative vibes.”

Ouais, j’suis dans la vibes… :ane:

Plus sérieusement, je cherche comment changer mon mot de passe. J’ai peut etre fait une fausse manip de ce coté la. :neutre:

EDIT: trouver, mais même en remettant bien bien mon mot de passe hotmail, j’arrive au même résultat! :??:

L’erreur est classique hélas ! Il faut que tu ailles ds option --> extensions puis tu cliques droit sur hotmail et là tu coches “webdav” ou tu le décoches je sais plus… Bref tu fais l’inverse de ce qui est fait ds webdav !

bon, je n’ai plus le “negative vibes” :super: , mais c’est toujours impossible de récupérer mes mails. Pourtant, j’en ai pas mal sur hotmail.
J’en ai marre :pt1cable: … :smiley:

Quelles informations as-tu entré ds la config serveur hotmail sous thunderbird ? N’oublie le nom d’utilisateur est suivi de @hotmail.com

Je te conseille Outlook.
En plus comme tu as Hotmail Plus (comme moi) c’est plus rapide et simple :wink:

Mais ce n’est plus de l’open source ! :wink:

Je n’ai pas oublié de le faire. :oui:

Paramètres serveur hotmail:

  • Nom du serveur: localhost
  • Nom d’utilisateur: exemple@hotmail.com (désolé, je ne met pas ma véritable adresse, j’ai déja trop de fans :smiley: :smiley: :smiley: )
  • Port: 110

Sont cochés:
Vérifier le courrier au lancement
Vérifier les nouveaux messages
Télécharger automatiquement les nouveaux messages

Mince, ça devrait marcher pourtant… Tu me diras moi aussi en ce moment ça ne marche pas top…
As tu bien installé webmail.xpi (puis redémarrage de thunderbird) avant hotmail.xpi (puis redémarrage de thunderbird) ??
Sinon réinstalle tout à zéro peut être, tu as trouvé aussi la case "webdav" à cocher ?? Tu peux mettre à jour les extensiosn ".xpi" aussi on ne sait jamais (options --> mettre à jour) !

Je réinstalle tout, je vais voir.

bon, aprés avoir tout réinstallé, j’ai droit à ca:
“Echec de l’envoi du mot de passe. Le serveur a répondu: Webdav error”

Pourtant j’ai remis pareils au niveau option :frowning:

Mais tu ne m’as tjs pas répondu, tu as bien accès à l’option webdav ?

Oui oui, j’ai bien accés a cette option et je l’ai bien coché :oui:
Franchement, je sèche. Je vois pas quoi faire!

Merci à vous, j’avais le même souci sur Tbird 1.5.0.2 et hotmail. je m’etais essayé à mrpostman mais c’etait trop contraignant et surtout ça marchait 1 fois sur 10.

J’ai lu ce matin qu’en passant par les extensions sus mentionnées on pouvait se passer de postman. Ce sont les conseils dispensés dans ce topic qui m’ont permis de solutionner le souci.

Salut je viens également d’utiliser cette manip d’extension ca marche bien… Au début j’avais juste un probleme de Firewall… Mais apres ct tout bon…
Par contre impossible d’envoyer des mails… D’apres ce que j’ai lu c normal mais je trouve ca bien dommage… N’y a t il aucun moyen ??? (Pour que ceux ci partent d’hotmail et non de la boite du FAI)

moi j’utilise l’extension webail et ca marche sans soucis

voilà toute l’explication !
http://www.newdimension-fr.net/tip/72.html