Forum Clubic

Probléme Temp élevé m$me avec U9B X2

Bonsoir/Bonjour , j’ai encore ^^ un problème avec ma config ( plus precisement le processeur )

Avant de mettre mon nouveau ventirad ( U9 avec 2 NF B9 de Noctua = Noctua U9B X2 ) mon processeur avait une température de 37° en IDLE , 77 ° en Full

Apres avoir mit mon nouveau ventirad j’ai des températures de 32° en IDLE et 69-70-71 en FULL donc ya un petit probléme de sonde je pense car j’ai claqué 75€ : 50 € ( U9B )+ 20 € ( NF B9 ) + 5 € ( Arcticlean 1 & 2 ) pour avoirt les mêmes température

Donc normal ou pas ?

Merci de me répondre SVP

Config :

Boitier Aspire Xplorer ( 2 ventilateurs en aspiration , 1 ventilateur PCI en extraction )
P45 NEO F
E4700 non o/c , heuresement pour les températures
21 Go de HyperX PC6400 et 21 Go de Corsair Dominator PC8500
MSI 9600 GT
Edité le 19/09/2008 à 21:42

tu as mis quoi comme pate thermique?

la NT H1 c’est les mêmes performances que la Artic Silver 5 d’apres plusieurs tests

Donc je suis un peu énervé et desespéré help me

tu as bien serré toutes les vis? tu as mis comment la pate thermique?

Au niveau des vis sa doit etre OK car si je touche le ventirad sa bouge pas d’un millimètre et la pate thermique j’en ai mit en centre puis j’ai étalé avec une carte et il doit y avoir meme pas un 1/10 de millimètre d’épaisseur enfin quand meme un peu
Une idée ?

La sonde du processeur serait-elle defectueuse ?
Ou
MAJ du Bios ( car version 1.0 alors que ya la 1.5 qui corrigent d’apres MSI : " Fixed BIOS report incorrect CPU temperature. " se qui doit vouloir dire d’apres google traduction : " Rapport Incorrect du Bios Fixe de la temperature CPU "
Edité le 19/09/2008 à 22:51

Please , Help Me , i’m desesperate

Mets le bios à jour et utilise Core temp pour le monitoring des cores.

Non, la sonde n’est pas defectueuse, si il ont mis une nouvelle version de bios qui dit que ca reparere le probleme de sonde du CPU, maintenet si tu est sur que tu veut faire la MAJ du BIOS, fait le, mais attention ce n’est pas sans consecance, si ta mis a jour foire tu peut carrement aller chercher une nouvelle carte mere, et moi je dis que si ca fonctione bien comme ca, pas besoin de faire une MAJ

bonjour

sinon il te reste le watercooling :stuck_out_tongue:

Ok merci pour vos importantes réponses , sauf que j’ai pas tres bien compris comment flasher le bios ?
Le watercooling c’est pour bientot enfin pour ma nouvelle config dans 2 ans

pour ca il me faudras le denomonation complete de ta carte mere?

P45 Neo

P45 Neo2

P45 Neo3-F

P45 Neo3-FIR

P45 Neo3-FR

Aucune des 5 , sur la boite et le manuel de la CM il y a ecrit P45 NEO-F

global.msi.com.tw…[/url] , [url=http://www.msicomputer.com/product/p_spec.asp?model=P45_Neo-F&class=mb]www.msicomputer.com… , sur le site de MSI aussi

EDIT : Effectivement sur le site de MSI il me mette sur celle que tu dis mais celle qui y ressemble le plus c’est la P45 NEO , mais sur la boite de la CM ya juste ecrit P45 NEO mais sur le code barre ya ecrit P45 NEO F

www.materiel.net…

Mais pour flasher le bios faut un lecteur de disquette a ce j’ai compris ?
Edité le 20/09/2008 à 12:55

De tout facon tu un utilitaire qui est fournie avec ta carte mere, ca s’appele LIVE UPDATE, essay avec et normalment ca devrait aller tout seule

Oui effectivement j’ai Live Update mais sur les sites ou ils disent comment flasher le bios , il n’est pas vraiment sans risque avec ces logiciels mais quand faut y aller faut y aller
Edité le 20/09/2008 à 13:00

Dans les deux cas ce n’est pas vraiment sans risque, il te reste a choisir la metode a faire, mais si tu n’est pas experimente dans la mise a jour du bios moi je te conseille LIVE UPDATE

Ok merci , je vais voir sa , c’est entrain de rechercher la derniere version du bios de la CM
Ya plus qu’a installez enfin lancer
Si je reviens pas c’est que la CM est a la poubelle ou en SAV
Edité le 20/09/2008 à 13:08

I’m Back , le bios est a la version 1.5 ( a ce niveau la c’est OK meme si ya de l’adrenaline qui est monté au moment de la MAJ surtout quand j’ai vu CMOS DESTROYED :ouch:)
Je vais voir si la température est " normal "
SpeedFan indique 34 ° en ce moment lorsqu’il y a Opera d’ouvert
Core Temp indique 36-39 ° en ce moment " "
Edité le 20/09/2008 à 18:32

Enfin Merci a vous tous pour toute l’aide et vos reponses que vous m’avez apporter