Forum Clubic

Probleme telechargement shareaza

Salut

je suis en ADSL 512
je passe par un routeur sans fil wifi netgear dg834g , g bien debloké mes ports , g pas de firewall sur le pc

et ca m’enerve parce que sur shareaza , peut importe le fichier ou le nbre de source , je telecharge a 0.xx Ko/s ( genre 0.06 ou 0.11 parfois !) !!! tout le tps , mais en, faite j’explique : quand un telechargement commence , ca m’ecrit genre 68Ko/s ( ma vitesse maxi ) puis ca descend d’un coup a 0.xxKo/s et ca y reste , pourtant j’ai tout essayé , aujourdui j’ai meme formatté!!!
aidez moi svp !!!
avec toutes les versions de shareaza ca fait ca !

par contre tous mes autres telechargements , en dehors du p2p , ca passe nickel ! je surfe bien et tout …

A l’aide !

si vous savez quoi faire dites le moi svp !!

Merci Bye Bye

UP!!!

please aidez moi , et au fait , c’est pareil pour tous les pc de mon reseau !!!

ça depends aussi de qui tu télécharges, je ne sais pas comment ça fonctionne, tu as visiter le site du developpeur …

JE constate le même pb quelques amis aussi
Le pb peut provenir je pense du fournisseur d’acces (free en ce qui me concerne moi et mes amis) ou de la mise à jour sp2.??

UP !
please aidez moi c saoulant d’avoir de l’adsl ki telecharge a 0.06 ko/s en p2p !!

aidez moi svp !!

Merci @+

bonjour

Moi je n’est jamais eu aucun probleme avec le même system (XP sp2) avec mon ancien modem (sagem fast 800) téléchargement à fond pas de restrictions.
Maintenant que j’ai reçu mon modem routeur (hitachi ah4021) c’est la merde :
Je télécharge à fond de l’internet (avec ie) et je depasse pas les 200 Kb/s alors que j’ai soit disant l’adsl 6 Mb/s. J’ai configurer mon firewall antivirus Bitdefender (quoique j’ai essayé en virant tous mes firewalls sans ameliorations), j’ai viré le pare-feux windows, j’ai configurer les regles nat du routeur et j’ai même virer le firewall intégrer du routeur. Et pafff le même délire… Tous mes ordi du reseaux local dl à fond avec ie et pauvrement avec shareaza.
Etant donné que j’était à fond avec l’ancien modem j’ai pensé que s’était le ah4021 qui chiait mais j’ai fait toute les manipes et rien de plus. Par ailleurs j’ai remarqué qu’à l’install de shareaza 2.2.1.0 il dit qu’il y a un nombre de connexions limitées du au sp2 de windows. Alors je suis passé de 10 conex à illimité pour voir et la même encore et toujours…Je désespère… :paf: :pfff: :??: :frowning:
J’ai effectué un teste de ma ligne adsl et download varie entre 2 Mb/s et 5M/s et upload varie entre 200Kb/s et 500 Kb/s. J’en déduit donc que c pas ma ligne.
Ayant tous essayé je vous demande votre aide. Est-t’il possible de gerer la bande passante du modem, regler qui auras tel debit sur chaque ordi de mon reseau.
J’ai un ordi pc avec le modem par ethernet en port 1 et un autre pc avec cléf wifi .
les 2 ordis ont win pro sp2. voila je vous remercie d’avance.
Ps: je v essayé avec win 98 au lieu xp pour voir si c pas le sp2 qui bloque tous car même après avoir débloqués les connexions, si je réinstalle shareaza il me dit :" attention SP2 installé ceci restreins le nombres de connexions que shareaza peut faire en même temps gnagnagna, fait chier. Bon bisoux je v aime tous

excuse moi j’ai oublié de te répondre. T’as vérifié si tu avais un firewall intégrer dans ton modem ou pas ?
sinon faut que tu le vire!!!!!! :super:

faut enregistrer le fichier de configuration de ton modem, apres faut ouvrir ce fichier puis faut changé firewall:"enable" par firewall:"diseable" puis tu enregistre le fichier enfin tu restaure le fichier modifier dans ton modem. voila normalement ca devrai ce connecté et dll. buy