Forum Clubic

Probleme teamspeak son & micro

Bonjour j’ai un soucis depuis que j’ai formater mon ordinateur. Sur teamspeak lorsque je parle les autres personnes entendent ce que je dis mais moi je n’entend pas du tout ce qu’ils disent. J’ai essayé de monté le son sur teamspeak à fond mais sa ne marche toujours pas. J’ai lu plusieurs sujet de problème de teamspeak mais je n’ai pas réussi à trouver la réponse à mon problème. Je vous remercie par avance pour votre aide.

PS: J’allai oublié sur msn non plus je n’entend pas, sur steam aussi ainsi que sur skype.:frowning:

merci

Touches Windows + R http://img517.imageshack.us/img517/7313/flchesh2.gif Ouvrir : sndvol32.exe

Dans le Contrôle du volume met à fond le contrôle Wave ou un nom semblable.

Si tu ne trouves rien va dans Options http://img517.imageshack.us/img517/7313/flchesh2.gif Propriétés

Et dans les paramètres de Lecture coche toutes les cases.

http://img339.imageshack.us/img339/99/00contrleduvolumepropri.png

Edité le 19/07/2009 à 17:51

j’ai essayé de faire windows + r et mettre sndvol32.exe mais sa me dit “windows ne trouve pas ‘sndvol32.exe’. Vérifiez que vous avez entré le nom correct, puis réassayez”.

Je crois que j’ai oublié de préciser mon systeme d’exploitation qui est windows 7. Merci pour ton aide YCL1 mais sa n’a pas fonctionné.

Bon mais j’ai perdu ce que j’avais écrit donc je voulais faire simple et vite en espérant que tu étais sur XP. :smiley:

Alors il faut se rendre dans le Contrôle du volume

Dans Panneau de configuration (ou autre nom) et cliquer sur Sons et périphériques audio (ou autre nom encore)

Une fois dans les réglages du volume essais de voir si tu as quelque chose qui porte de nom réglage Wave ou quelque chose comme ça.

http://img529.imageshack.us/img529/1105/00contrleduvolume00.png

Je n’arrive pas a trouver le contrôle Wave, de plus pour Options -> Propriétés il n’y a aucune cases à cocher


YCL1 as-tu msn?

Sur windows seven ce n’est pas du tout pareil et je n’arrive pas à trouver le sons wave.

Il faudrait essayer de voir dans les logiciels de lecture de musiques si le son n’est pas coupé qui pourrait avoir coupé le son pour tous les autres logiciels. La fameux réglage d’écoute Wave.

Pour msn je l’ai mais on avancera aussi vite qu’ici.

Et même chose as-tu ou connais-tu TeamViewer ?
Si je peux essayer de te dépanner par contrôle du bureau à distance.

Un message que j’avais déjà écrit à propos de TV : id_sujet=626848

Mais après il faut avoir confiance.

Dis-moi si tu veux.

Ou sinon on essaie de le trouver ici, ça devrait aller vite je pense.

Edité le 19/07/2009 à 18:06

Je voulais ton msn justement pour te parler de teamviewer pour éviter de trop mettre de texte sur ce sujet qui pourrais servir à d’autre personne que moi afin de leur donner la bonne réponse a ce probleme.

On peut parler aussi par message privé sur le forum.
Au niveau de l’avatar d’un membre il faut cliquer sur : http://www.clubic.com/forum/img/contact.gif

C’était bien un problème au niveau de TeamSpeak, dans les Options à Sound Driver ou Output Device à changer.

Pour MSN dis-moi si tu arrives à entendre, sinon on regardera ça ainsi que sur Skype ?

Edité le 19/07/2009 à 18:56

Alors sur msn sa ne marche pas je viens juste essayer de discuter avec un colègue et je n’entend pas ce qu’il:( dit mais parcontre lui entend très bien ce que je dis. :slight_smile: de même sur skype:@

Je vais essayer de voir sur internet pour accéder à certains réglages avancés que je ne retrouve pas sur Vista/Seven.

Je regarderais ça demain.

Est-ce que ton ordinateur est récent ou du moins, as-tu essayé de mettre à jour ta carte son ?
C’est une carte son intégrée à la carte mère ?