Forum Clubic

Problème TeamSpeak / Battlefield 2 - lag rendant le jeu injouable

Lorsque je joue a Battlefield 2 avec la VoIP activé, alors je ne peux pas utiliser Teamspeak, ou inversement, lorsque je joue a BF2 avec Teamspeak activé, alors il faut que je desactive la VOiP.

En effet, des que VOIP et Teamspeak sont activés, le jeu devient tout simplement injouable. Un lag enorme se produit, et des coupures dans le dialogue via Teamspeak apparaissent toutes les secondes.

Que dois-je faire ?

Déjà commencer par poster dans le forum dédié à Battlefield 2 :paf:

Je déplace :wink:

mille excuses, je crois que j’ai juste merité de m’autoflageller avec un martifouette !

mais que ca n’empeche personne de me repondre !

Salut,

Meme probleme pour moi avec TS et VOIP desactive. Grosse sacade dans les voix du jeux et sur TS. J’ai une carte Audigy LS. J’ai essaye avec option Materiel et Logiciel sur BF2, Idem. J’ai aussi reduit l’acceleration materiel de ma carte son, pas d’amelioration.

Merci pour votre aide.
a+, Loconstant

ps : tu as quoi comme micro ? de mon côté, c’est un plantronics Gamecom Pro 1.

J’ai un plantronics GameCom1 (pas usb), c’est un “passif” qui utilise la carte son Audigy. Pour toi c’est un usb donc il a sa propre “carte son”.

je sais qu’il faut désactiver l’EAX … obligatoire !!

ennsuite faire des test avec son "logiciel" ou "matériel" …

pour finir avec mon ancienne 6600gt > impossible de faire fonctionner les 2 ensemble tjs crash son et jeu .

qur veux-tu dire par desactiver l’eax ?

il y a une case à décocher dans les option son du jeu

alors, j’ai fait plusieurs choses en meme temps, mais n’ai pas eu le temps de tester laquelle exactement a résolu le probleme :

dans BF2 :

  • desactivé l’EAX dans les options sonores

dans TS :

  • passé de wav a direct sound
  • diminué la bande passante de TS a 64 kbits en upload et download

Ok merci pour l’info, je vais essayer.

a+,
Loco

dis nous si ca marche pour toi !

Salut

dsl pas mieux pour moi et en plus TS a buggé durant le jeu en mode Direct X et j’ai cassé les oreilles de tous mes equipiers avec un bruit parasite… le retour en wave a resolu ce probleme.

Donc si quelqu’un a une autre idée je suis preneur.

a+,
Loco

euh > mise à jour des pilotes audio de ta carte mére !!!

bien ces un probleme avec vos serveur team speak moi aucun probleme
la l solution ces de baisser la bande passante a 21 pour eviter le lagge en jeux par contre ci tu entand rien sur team speak augmente la bande passante mais je pense + a un probleme de conextion :slight_smile:

have fun

ts.over-skilled.net:8951 ==) public serveur no lagge :slight_smile:

www.over-skilled.net recrute tout player tout age

nasty

Merci pour le conseil mais c’est une “vraie” carte son… Audigy… et oui y a pas que les chipsets integres.

Pour ce qui est des problemes, ben y en a plus, j’ai reinstalle le jeu et hop plus rien…

Pour info, j’ai du repasser en mode Wave car Direct X, au bout d’un moment partait en live et genere un son continu dans le micro.

a+, merci pour vos conseils.

Bonne nouvelle !!

décidement les réinstallations de bf2 résolvent de nombreux pb :wink:

J’ai le meme probleme et cela arrive chaque fois que Teamspeak est installé avec BF2. Pas forcement activé. Je pense que cela doit etre un probleme de codec audio trop ancien sur Teamspeak. J’ai moi aussi une Audigy LS (une vraie LOL).