Forum Clubic

Probleme Taille Image pc sur HDMI

Bonjour à tous,

Je possède un Pc que j’ai branché en HDMI sur mon plasma Samsung PS42C7HDX 107 CM.

Après moult recherches, je ne parviens pas à obtenir la totalité de l’image à l’écran, celle ci étant rognée sur les bords, comme si elle dépassait de l’écran.

J’ai essayé de travailler au niveau des drivers de la carte graphique (une GeForce 7950 GT 512Mo Asus) mais rien n’y fait. Impossible d’avoir la totalité de l’image.

C’est très génant, particulièrement pour les jeux vidéos.

Si quelqu’un a une idée…

Merci d’avance!

Sur ma Sharp avec une nVidia, c’est dans les parametres du driver qu’il faut jouer… y a moyen de modifier l’echelle d’affichage pour aller au plus pres des bords… me souviens plus du nom exact du parametre, de plus ce serait en anglais pour moi …
Idem sur ATI (Catalyst Control Center obligatoire)…
Edité le 17/12/2007 à 01:44

tente de mettre en place une résolution personnalisée via le panneau de configuration NVIDIA

Tu utilises quelle résolution?

mais tu parles de tv analogique ? parce que si tu joues avec le redimensionnement pour écran plat dans les driver ça interpole (sur un plasma/tft), c’est pas vraiment conseillé.

ça dépasse à gauche et à droite ? t’es sur d’avoir défini la bonne résolution de bureau ?

Alors, j’utilise le 1280 x 760. L’image est rognée sur les 4 bords, un peu comme si l’image à afficher dépassait.

J’ai beau changer les résolutions, rien ne change. J’ai à peu près tout essayé en terme de résolution, du 800x600 au 1680x1050. Mais ça change un peu rien.

Je répète, je parle d"écran Plasma.

Je viens de regarder, la résolution native est de seulement 1024x768!! :frowning:
C’est un écran dont les pixels ne sont pas carrés (défaut des plasma HD Ready premiers prix), pas top pour l’utilisation que tu veux en faire (brancher un PC).
Mais normalement étant donné qu’il est HD Ready le 1280x720p60 devrait passer (y’a peut-être un mode spécial, genre TV HD à activer sur la CG). Cela dit niveau qualité tu perdras forcément quelques pixels :neutre:

pourquoi pas le 1280x720 ?

sinon, teste le en 1024x768

si c’est pareil, teste en vga.
Edité le 17/12/2007 à 20:08

Non non je parle bien d’un Sharp Aquos fullHD 46" en HDMI …
Y a des parametres speciaux qu’il faut utiliser dans les drivers nVidia, en fait c’est un truc graphique tout con avec un slider vertical et horizontal, et ca permet de mettre l’ecran en full screen sans deborder ni perdre sur les bords … aucune interpolation … ca permet justement de passer en 1:1…

Sans ca, soit ca deborde, soit c’est plus petit (donc c’est interpole) … meme si tu mets ta reso en 1920x1080 …

Chez ATI c’est exactement pareil …

Chez ATi, c’est dans DTV->Scaling options
Y a un slider de : Underscan ------- Overscan et en jouant avec ca me permet d’etre full screen .

Chez nVidia il me semble que c’est un truc comme ‘spanning’ … vu que j’ai plus d’nVidia chez moi, difficile a dire de souvenir … :confused:

Lu j’ai un aquos full hd 42 et c’est un LCD je vois pas pourquoi on parle de plasma
dans les drivers de ta carte graphique une fois que tu es branche a ton pc(sa detecte automatiquement) tu met en 1920*1080 et tu redimensionne avec le truc de nvidia

Alors, en fait, j’ai à peu près essayé toutes les résolutions, et le problème subsiste avec toutes.

Le fameux ascenseur dans le panneau de controle nVidia ne fait rien d’autre que changer la résolution, comme dans les parametres d’affichage, en tout cas, sur ma bécane.

Je savais que la résolution native est bien de 1024x768. Mais dans cette résolution, c’est pareil. Le choix du 1280 x720 est du au fait que c’est avec cette résolution que j’obtiens le meilleur ratio d’image. C’est aussi la seule dans laquelle je peux mettre le refresh en 60hz.

Je n’ai pas essayé le VGA parce que j’ai acheté un cable HDMI exprès à 30 roros, et j’avoue que j’ai pas trop envie d’aller claquer encore des ronds dans un cordon VGA. M’enfin, pour tester, je peux prendre celui de mon autre pc.