Forum Clubic

Probleme surchauffe core2 (QX9650) / ventirad ?

Bonjour a tous !

Depuis hier, j’ai installé une nouvelle machine, qui comprend un Intel Core2 (QX9650 || non o/c).
Ce dernier tourne a 60° environ (dans Bios, pas d’OS installé encore)

Je dois avouer que la dernière fois que j’ai monté un PC remonte a 4-5 ans !
Du coup, j’ai pas mal lutté sur l’installation du ventilateur sur le processeur.
(Saleté de chipset 775… “C’était mieux avant” - Comme disait l’autre)

En plus le boitier (Antec p180) ne m’a pas aidé avec mes gros doigts pour accéder au dernier “clips” du ventirad,
qui se trouve trop près du bord a mon gout. Pour au final ressortir ma carte mère, enlever le ventillo qui n’était
qu’a moitié installé, pour le reposé sur la carte mère et la remettre dans la tour. Aux premiers démarrage (Bios),
tout est bon, reconnu, mais c’est la que j’ai constaté une température de 60-61°. (Ventillo : 1800/2000 tpm.)

Ma question : je pense avoir foiré avec ce coup du “j’enlève / je remet” probablement que j’ai étalé la pate thermique,
ou peut être même que je l’ai toujours pas vraiment bien installé. (Casser un clips ?) Dois-je investire dans un nouveau ventillo ?

Si “oui”, avez-vous des recommandations pour un ventirad’ en particulier, ou une marque qui revient bien ?
Et au passage gagner un peu en température. (Pour un futur o/c par exemple).
Ou bien juste “re-re-enlever” le ventilo et le “re-re-remettre” ?

Ou peut être un défaut avec la sonde (trop près de la cgFX par exemple, cela affecte peut être la température… ?)

Merci d’avance pour l’attention que vous m’accorderez !
Salutation.
Edité le 21/03/2008 à 16:26

il est clair que 60° en idle, ça fait beaucoup :miam:

Y avait-il un plastique sur la base du ventirad avant que tu ne le montes???

Merci de ta réponse !

Je dirais que oui oui, mais AH maintenant que j’y pense, au moment ou je l’ai enlevé de la boite il est peut être resté une demie journée a découvert (Jai enlevé, puis arrêté le montage, et j’ai repris le soir quoi) Ça a peut être joué ? (Je l’ai laissé dans sa boite durant tout ce temps, sans le plastique donc)

Merci encore.

Non je pense pas que la pâte thermique ait séchée en si peut de temps :neutre:

As-tu touché le rad pour savoir s’il est vraiment chaud??

FAIS ATTENTION A TES DOIGTS :ane:

Car s’il est froid alors qu’il te met 60°, c’est que c’est la sonde qui déconne :jap:
Edité le 22/03/2008 à 10:44

Merci encore pour ta réponse !

Bah écoute je l’ai pas touché (On va éviter hein quand même !) mais il dégage pas mal de chaleur…
Maintenant j’ai rien pour comparé… Moi ça me parait pas excessif mais bon…

Quoiqu’il en soit, j’ai acheté un nouveau ventirad’, comme ça je change celui d’origine, et je prend
quelque chose d’un peu mieux qui va me permettre d’avoir plus de stabilité.

Au passage, en nettoyant le proco de l’ancienne pâte thermique, je remarque qu’elle part comme
du sable sur lequel on pourrait souffler, la ou je m’attendais a gratter… !

Et la, re-pas de chance : le nouveau ventirad’ est une chtouille trop grand, il touche, voir même
se retrouve par dessus, certains… “bidules électronique” de la carte mère… !
(Désolé, j’ai arrêté la Techno au niveau du Flashados pour ceux qui connaissent !)

Donc retour au vendeur !
Je déprime ! J’ai cru comprendre que les Noctua sont pas mal, j’ai trouvé celui la en socket 775 :
Hop on clique ! - Comment verifier la taille ?.. C’est bon pour un quad’ ? ect… !

Merci encore et bonne soirée !

Pour le noctua, c’est un très bon choix :jap: Mais avant , il va falloir vérifier la compatibilité avec ta carte mère, et aussi si ton boitier est assez grand pour contenir le noctua. Pour cela tu créer une copie en carton ou en papier du noctua avec les mêmes dimensions, et tu regarde s’il rentre dans le boitier :oui:.

Quel est ta carte mère?
Edité le 22/03/2008 à 10:51

si tu a de la place , je te conseille de prendre un noctua nh-u12f , qui est un tres bon ventirad :super:

Le NH U12P est plus perf que le NH U12F, certes de pas grand chose mais quand même :jap:

Bonjour a tous !
Et merci encore !

Alors je viens un peu mettre a jour les infos !
J’ai donc acheté un NH-U12p, l’installation sans pb, j’ai pas encore eu le temps de le tester, mais je pense que ca va le faire !
(Croissons les doigts !)

Ma tour est une Antec P180 ! Donc je pense qu’il y a de la marge niveau place !
Je vous tiens au courant dès que j’ai la config’, et pourquoi pas un bench :wink: !

Merci encore !

kk :wink:

En effet tu as de la place, je le possède :super:

Bonsoir ! Comme promis je reviens au nouvelle !

Un constat s’impose : SOIT je suis vraiment une quiche (ca m’étonnerait pas !) SOIT j’ai pas de bol avec ce proco !
Après avoir installé, hop j’allume le tout, bios : Cpu = 55°
Me dis “Tiens, j’ai perdu seulement 5° ? Et c’est toujours aussi haut !”

Puis, je me dis aussi “Peut être qu’il faut fermer la tour, garder la pression interne, et la circulation / extraction de l’air”
Je ferme la tour, je laisse tout mijoter (C’est le cas de le dire…) pendant 10 minutes, au retour, bios : Cpu = 60° !
Super j’en reviens la ou j’étais !

Je touche un peu partout, les “grilles du ventillo” le bloc géant métallisé reste froid, l’air plus au moins autour n’est pas chaud.
De manière générale, je ne sens pas spécialement d’air chaud, pas avec un truc à 60° en tout cas !
J’ai merdé quelque part ou quoi ?


Screenshot de l’installation :


Screenshot du bios:


Le seul truc “chaud” dans la tour, qui reste assez proche du proco, c’est la carte graphique, elle dégage de l’air
chaud, mais j’pense pas que cela pourrait perturbé la sonde du proco… ! Alors, j’ai foiré ? Les réglages dans le bios ?
Faut-il le flashé pour reconnaître le QX9650 ? Un truc que j’ai désactivé ? Mal branché ?
Edité le 22/03/2008 à 20:42

Essaye de flashé ton bios sa pourra peut etre resoudre ton probleme.

Bonsoir !

J’ai flashé mon bios :
Screenshot boot :

Je suis passé à la version 1001 qui est bien la dernière en date sur le site d’Asus. (Pour info, j’ai la P5n-T Deluxe)
Donc, aucun pb pour ça. Hélas, cela n’a rien changé à la température du CPU, le bios affiche : 56°.

Ma config reste :
CM : Asus P5n-T Deluxe
Proco : Intel core2 Extrem QX9650
Ventirad’ : Noctua NH-U12p
Bios flashé dernière version en date, et CPU tjrs a 55-60° en moyenne (sous Bios tjrs, aucun OS installé)

Si quelqu’un a une idée… Un truc que j’aurais pu oublié… Un truc qui reste a faire ?
Merci de votre aide, je désespère totalement !

C’est sans doute un default de la sonde je ne voit que sa

Merci pour vos réponses !

Hammer Of Justice : Je me permet d’insister quand même, es-tu sur que le bios indique une T° toujours plus élevée ?
Le problème avec le net, c’est qu’on trouve pratiquement autant de sujet qui soutienne ce que tu dis, que son inverse !

Je remet pas ta parole en cause hein ! Vois la plus une crainte de ma part. (Vu le prix du proco, faut me comprendre si je suis
un peu méfiant / insistant !) Cela dit, ce qui me parait étrange, c’est que j’peux laisser ma tour éteinte 2 heures,
et dès le démarrage, je fonce dans le bios, et j’ai deja 56° ! Ca m’étonne quand même !

Ou je vais installer l’OS, en espérant que je vais pas trop le faire chauffer pendant l’installation !
(Si y’a un pb de ventirad’ surtout !) Peut être que j’aurais meilleur aperçu avec des logiciels de bench.

Merci encore pour vos réponses.
Si quelqu’un a une idée, il sera le bienvenue !

EDIT :
Bon il est 4h10 du mat’ !

MAIS après m’être finalement décidé a enlever et remettre le ventirad’, nettoyer la pâte, j’ai suivi les conseils de ce tutorial :
Cliquez ici ! (pdf) qui m’a l’air complet.

Et la le bios affiche 50° maintenant. (Des fois il descend a 49°, les ventillos de la tour sont a la 2eme position de vitesse.)

Screenshot bios

Si je met le tout a la 1ere position (la plus lente) je monte a 54°… Est-ce normal pour un proco gravé en 45nm ?
Bon, je vais installé un OS, et j’y verrais peut être plus clair avec un logiciel !
Edité le 23/03/2008 à 04:16

Salut ! Bon j’ai lancé les tests a partir d’Everest (Ultimate Ed.)
Et cela donne :

Températures


Carte mère : 35 °C
Processeur : 22 °C
CPU #1 / Coeur #1 : 51 °C
CPU #1 / Coeur #2 : 48 °C
CPU #1 / Coeur #3 : 55 °C
CPU #1 / Coeur #4 : 43 °C

Ventilateurs
Processeur : 1375 RPM
Châssis : 739 RPM


Apparament ici j’suis un peu plus vers 22°c !
Edité le 23/03/2008 à 14:11