Forum Clubic

Problème sur vista

Salut, un ami a acheter un ordinateur il y a un peu plus d’une semaine. Il est equipé de windows vista et étant donné qu’il n’a pas encore internet, il m’a demandé à moi de se renseigner pour ses problèmes. Bon alors déja, quand j’arrive chez lui pour qu’il me montre son pc, on a du regarder la tv 15 minute en attendant que son pc démarre… C’est un peu long à rien faire… Sinon il est équipé d’un pentium D(je sais plus lequel), 1go de ram, une 2400 hd. Ensuite il me montre un jeu, gta San Adreas et que vois-je: il ram à fond avec des graphismes en très moyens… J’avais le souvenir que c’était pas trop mal optimisé quand même. Ensuite pou un autre jeu, just cause pareil obliger de mettre les graphismes assez bas. Donc je voudrais savoir s’il y a un moyen pas trop compliquer de raccourcir le démarage du pc(15 minute, ça me parait énorme!) Et pour les jeux, un autre moyen que d’acheter 1go de ram en plus…
Sinon j’ai essayer de chercher sur le forum mais y a tellement de postes…
Et j’avais entendu dire que vista et la ram c’est pas super, je suis fixé…

il devrait voir le SAV si son PC met autant de temps à démarrer! Peu de chance tout de même qu’il ai attrapé un virus sans internet à moins qu’il ai installé un logiciel d’une source un peu douteuse
ça rame depuis qu’il l’a acheté ou après l’installation d’un soft?

peu etre aussi de vieux drivers…les premiers étaient tres mal optimisé…
apres pour le démarrage…?sais pas

a mon avis il y a un pilote qui met la pagaille au démarrage,ou une application,il faudrait savoir la configuration exacte du pc
savoir aussi s’il a pas installer une application plus ou moins compatible
Edité le 23/10/2007 à 15:34

ou le bios qui fait moult recherches de periphériques inutiles + des incompatibilités…

Apparament, les 2 ère fois qu’il a démarer, ça a pris un temps normal et après qu’il a installé quelques logiciel(faut que je lui demande je ne sais plus lesquels) ça a pris 15 minutes à démarer et c’est comme ça à chaque fois… Chez Leclerc(oui faut être fou pour acheter un pc là bas) on lui a dit qu’il devait attende quelques semaine pour que le pc se rode… Sinon niveau pilotes, il a installer ceux qu’il a eu avec le pc… Il a 2 semaines après je sais pas si les pilotes sont dépassés…

les pilotes sont parfois des vieux fournit depuis la fab du PC. Le vista en question c est un 32bit je suppose, vu, que le PC est acheté à Leclerc? Apres c est peu etre un des logiciels qu il a installé qui m*** avec vista…faut tester de les désinstaller.
Quand tu parles de 15min c’est 15 vrai min donc? Parce que l installation de avast par exemple à elle seul bouffe 43sec au démmarage du pc.Mais bon apres 43sec < 15min !

Non c’est vraiment 15 minute, ça m’a aussi étonné… Sinon oui c’est un 32 bit 1ere offre!
Edité le 23/10/2007 à 19:03