Forum Clubic

Probleme sur portable dell 5150

hello,

j’ai un portable dell 5150 (p4 3ghz) qui doit avoir 1an et demi je pense.
le probleme c’est qu’il ne veut plus recharger sa batterie.

j’ai un copain qui a le même portable que moi et j’ai testé les differents materiels et il s’avere que ma batterie et mon chargeur va bien, c’est bien mon portable qui ne recharge la batterie.

je l’ai démonté et je n’ai rien vu de brulé ni rien de visible en tout cas.

il n’est evidement plus sous garantie sinon ca serait trop facile

si quelqun à une idée je suis preneur :slight_smile:

merci :jap:

Eventuellement, mais cela m’étonnerait que ce soit ça, nettoie les bornes de ta batterie (sur la batterie et sur le portable).

helas les bornes sont tres propres, le probleme ne se situe pas la je pense.

pas d’autres suggestions?

merci

ta un voltmetre pour mesurer la tension au bornes du portable? pour en avoir le coeur net.
ta essayer de recharger la batterie du copain ?

quand j’essaye de recharger la batterie du copain ca marche pas, par contre l’inverse si.
j’ai aussi testé avec son alimentation et ca n’a rien changé.
pour ce qui est des tentions aux bornes non je n’ai pas mesuré mais il faut le démonter pour ca, et je ne connais pas les tentions normales

Bonjour,

Avez vous pu régler votre problème de portable car j’ai également le même problème? Je crains que ce soit la carte mère qui est HS

Salut tout le monde,

J’ai exactement le meme probleme sur mon Dell 5150 (P4 -3.2)… Ca semble malheureusement etre recurrent sur cet ordi. Mon chargeur est bien fonctionnel sauf qu’il ne recharge pas et ne permet plus de faire marcher mon ordi sur secteur…

Cela signifie-t-il que mon portable est non reparable ? (il n est plus sous garantie)

Avez-vous des infos ou conseils a me donner ?

Sinon, achat d’un nouveau portable en perspective !

Merci

J’ai un portable Dell Inspiron 5150 (P4 HT 3,06 Ghz) qui dort dans un grenier depuis que la carte mère a grillé.
Qu’est ce que j’ai eu comme composants défectueux en moins d’un an et demi avec celui là !!

De mémoire, la réparation de la carte mère coute 542 euros donc… il vaut mieux en changer.

J’ai fait du cannibalisme avec et il n’a donc plus non plus de HDD ni de ram mais si un génie espère pouvoir en faire 2 avec un…

:super: bonjour a tous , j"ai eu le mme prob avec mon 5150 c,est recurent sur ce portable ,si vous etes un peu bricoleurs c,est reparable j,ai fait le mien et depuis plus de prob.

Bonjour Bsan, je disqpose d’un 5150 inspiron et apparement le même probleme que tous le monde en ce qui concerne l’alim et la recharge de la batterie. J’ai lu que tu as réussi as le réparer te serait-i possible de m’expliquer ta démarche, afin de procéder de même.
merci

Salut,

Je serais également très très intéressé de connaître la manipulation pour réparer mon ordi portable dell inspiron 5150… Ca me sauverait l’achat d’un nouvel ordi, surtout que celui-ci marche très bien en dehors de ce foutu probleme !!!

J’ai hâte de ta réponse BSAN,

Un grand merci d’avance

Salut,

Comme la plupart d’entre vous, mon ordinateur Dell Inspiron 5150 ne fonctionne plus.

Plus rien ne fonctionne, aucune réaction quand j’essaye de l’allumer.

Ca va faire 2 ans que mon ordi est dans cet état et je me demandais si quelqu’un n’avait pas une petite idée de la source du problème.

J’ai déjà demandé à des amis de regarder, démonter etc mais ça n’a rien donné.

Pouvez-vous m’aider?

Merci d’avance

Ce topic commence à dater, si vous voulez une réponse de Bsan, envoyez lui un message perso…

Quant à toi m-ari-e, si il y n’y a aucune réaction et que ça ne vient pas d’une batterie totalement vide ni d’un cable d’alimentation défectueux ou débranché, ce peut être trés surement la carte mère qui a grillé. Inutile de chercher à la changer vu le prix et l’âge de ton ordi.
Les lumières corresponadant à la batterie ou au secteur sont elles allumées ? (celles qui se situent sur le devant à droite de ton pc, à côté du haut parleur)

Tu devrait essayer un autre cable d’alimentation ou une autre batterie pour voir si ça marche.

Tu peux également retourner ton PC, dessous, il y au milieu un cache carré à retirer (juste une visse à enlever), dedans se trouvent deux slots pour la mémoire vive. Si tu as deux barretes de mémoire, enlèves en une et essayes de démarrer avec l’autre sur le slot A ou 1, puis essayes en inversant (mets l’autre barrete et enlève l’autre). Si tu n’en a qu’une essaye d’en trouver une autre sur un autre ordi pour essayer.

Si aucun des petits voyants aupied de l’écran et en haut du clavier ne s’allume, je continue de parier sur la carte mère HS.

Bonjour, mon probleme est résolu apres quelque recherche sur des sites anglais et quelques soudures. Si quelqu’un a besoin n’hésiter pas.

bonjour desole pour tout ceux qui attende une reponse pour pouvoir reparer leurs portable, je suis pas mal occupé.
Le probleme du 5150 se situe au niveau du régulateur de tension un 74xxx au niveau de l’emplacement de la carte wifi, pour faire court la plaquette qui protege la carte wifi contient 2 ergos de chaque coté (partie intérieur de la plaquette), ils faut les casser car l’un des 2 fais pression sur un composant de la carte mere ( le fameux 74xxx), apres l’operation est plus délicate, il faut démonter entierement le portable pour pouvoir effectuer une soudure sur les pattes du 74xxx tout en le maintenant en pression avec par exemple un manche de pinceau pour qu’il y est bien un contact avec le composant et la carte mere. La partie délicate en fait est qu’il faut un fer a souder spécial composant CMS (composant miniature qui se pose en surface de la carte mere) car si on passe trop de temps la pane sur les pattes du composants celui ci peut griller et faire griller la carte mere. Mais bon c’est faisable car je l’ai fait. Si vous avez besoin de precision sur certain points je vous laisserez bien mon n° de port ou email, mais je ne sais pas si le moderateur serait d’accord. Alors si jamais le modo voit mon message, merci de m’indiquez si je peut laisser quelque chose qui pourrait les aidez car je n’ai pas trop le temps faire un tuto.
Bonne journée a tous en esperant que je répondrait avant la fin de l’année, lol.
ps: désolé pour les fautes d’orthographes.

Pas de numéro de tél. ni de mail pour éviter que tu te fasses polluer, mais si des gens sont intéressés, ils peuvent te contacter par mail (sans voir ton adresse) en passant par l’interface du forum (à condition que tu ais remplis le formulaire mail à ton inscription et que tu ais mis dans tes options, que ton mail n’est pas privé).

Concernant, la soudure CMS, l’idéal est d’avoir un fer à souder de moins de 15W avec une pane fine (et un peu d’entrainement :slight_smile: ). Pour bien maintenir le composant, une petite pince à composant ou une pince à épiler peut être utilisée. Dans tous les cas, faire attention à l’électricité statique (se décharger en touchant une grosse métallique) avant toute manipulation :wink:

Ayant contacter mcdoff7 par email et n’ayant pas de réponse… :frowning:
Quelqu’un aurait-il plus de détail concernant la manip (je n’ai pas le wifi sur mon 5150) ?
Quelqu’un aurait-il une photo du montage ou bien la localisation du composant 74xxx (que j’ai cherché sans succès) ?

dans l’attente de vos réponses merci