Forum Clubic

Problème sur portable compaq

Salut à tous,

Le titre est assez explicite. Mais voici un peu plus de détail. Je possède un portabe Compaq Armada E500. Lorsque je souhaite le démarrez, trois diodes vertes s’allument et restent allumées.

D’après COMPAQ, cela viendrais de la Carte Mère. Elle serait morte.

J’ai essayé plusieurs chose.

  • Démarrer sans aucun périphérique mais rien
  • Réinitialiser le BIOS mais rien (impossible d’y accéder)
  • Changer des parties (RAM, DD …) mais rien

Je ne sais plus quoi faire. Quelqu’un pourrait-il affirmait ou infirmait le diagnostique de COMPAQ ?

Merci de votre aide.

@+

Est ce que tu as quelques choses sur l’écran?

non rien du tout.
L’écran reste noir. Je n’ai meme plus le logo Compaq.
Je n’ai plus rien. Les diodes s’allument, le ventilo tourne à fond et ça reste comme ça .

Ben faudrait le démonter et faire un gros nettoyage avec un aspirateur ou truc du même genre (attention à ce que cela ne prenne pas des éléments).
Mais effectivement, cela semble être un probleme de carte mere…

Pour avoir eu un compaq présario, même constat -> cm à changer -> coût 1300 euros. Gueulante auprès de la FNAC car nombreuses pannes durant la période garantie et dernier pb (carte mère) 10 jours après l’expiration. Conclusion panne prise en charge à 50% et revente ce cette m…de sans nom dans la foulée. Depuis j’ai un Toshiba…

bonjour à tous
je découvre votre forum
je cherche compaq E500 même en panne
si toujours dispo faire offre
salutation
James

Pour régler le problème il faut débrancher la pile qui sauvegarde le BIOS . Elle se trouve sous le petit capot au dessu du clavier (là ou se trouve les touches programmables). Pour tous autres renseignement concernant se portable me laisser un mail.

A plus