Forum Clubic

Probleme sur medal of honor configue?

Bonsoir,

Voilà il se trouve que je lag quand je passe dans une smoke dans le jeu medal of honor 2010 sinon le jeu est bien fluide pouvez-vous m’aider à résoudre ce pb merci j’ai déjà essayé de baisser les options graphiques mais toujours le même probléme et je ne sais plus quoi faire merci !!!

Ma configue: ati 6870 1go Amd phenom 965 3.4 ghz 4 go 7 64 bits

C’est quoi l’alim?

surement un truck bloqué par PHYSX qui fait perdre des fps sur les carte ati

le jeu est “certifier” game evolved, autrement dit pas de physx (supposément optimiser pour les cartes amd)

Ce qu’il appelle le smoke, je pense qu’il s’agit du brouillard?

Si c’est ça, vu que la carte n’embarque qu’un giga et que cette option bouffe pas mal (il me semble), suivant la résolution a laquelle il joue, possible qu’il ai des saccades.

Ce n’est qu’une hypothèse bien sur :jap:

smoke = fumée (chépas si c’est un option, j’y joue pas)

Faudrait voir aussi si la vsync est activer, dans ce cas juste la désactiver sa pourrait arranger les choses

Ah oui fumée, c’est vrai, suis con :ane:

Sinon +1 pour la v-sync.

Ce sont des grenade fumigène je suppose :jap:
Baisse tes option graphique :wink:
mais donne nous par précaution ton alim

:hello: lefranc 06 => Merci de ne pas créer plusieurs topics pour le même sujet.

Je ferme l’autre topic, on continue ici. :jap:

Merci à tous mon alim c’est une corsair 750 watts et quand je parle des smokes c’est les grenades fumigénes c’est tout sinon le jeu est fluide merci pour vos réponses les gars!!!

C’est parce que c’est un jeu HD et que la fumée est la deuxième cause de lag après: la dynamite :smiley:

En gros, soit ta carte n’a pas un assez bon processeur, ce qui m’étonnerais, ou c’est ton processeur:
Config minimum : Pentium D 3.2Ghz, 2 Go de RAM, Carte 3D 256 Mo, Win XP SP3/Vista/7

Tu te rend compte? Ca veut dire que le jeu tourneras bien sous 3.6 GhZ…

Faut du solide :wink: