Forum Clubic

Probleme sur le double ecran

J’ai voulu tenté l’experience du double ecran.

mais bon, ca marche deja pas ^^

mon problème. je branche les 2 écran sur la carte ( rien de bien dur la ). windows démarre, et windows s’affiche sur un seul écran, je lance l’assistant pour le clone ou le dual screen. et l’écran a coté reste noir, rien … pas un truc, j’ai testé toutes les combi différente.

PS : j’ai essayé d’inversé les branchement des ecrans, et bizarrement celui qui s’affichais pas, s’affiche, mais plus l’autre :’(

Config :
Q6600
9600GT Chaintech
Windows XP pro Sp2
Driver de la CG a jours.

les ecrans son de quel type ? tu utilises des connecteurs VGA ou DVI ? ou meme des adaptateurs DVI->VGA ?

Salut !! désolé problème de connexion internet… bref

Ma CG possède 2 port DVI, et j’utilise donc des adaptateur VGA pour les 2 ecran.
Edité le 17/06/2008 à 20:17

En dual screen, as tu essayé de baisser la résolution ou la fréquence (normalement ça s’adapte automatiquement mais on sait jamais)

C’est quoi tes écran?

lance pas l’assiattn, va dans les propriété graphique de windows et tu chosiit étendre le bureau…

Ta brancher la 2e écran? (on sais jamais :P)

J’ai un ACER en 19° ecran plat
et un autre plat 17° ( que j’ai eu pour une boucher de pain )

Les 2 fonctionnes, quand j’intervertie les branchement, c’est le 17° qui s’allume et le 19° reste noir. et j’ai tout essayé avec ou sans assistant
ca viendrai des mon 2eme port de ma CG ? qui buggerai ? , SNif la flemme de passé sous le bureau !

Tu es bien passé par le panneau de contrôle (propriétés graphiques comme dit par Chris)? L’affichage sur le 2ème écran ne se fera pas tout seul…

L’idéal est de passer par le panneau de configuration nVidia.
Sinon, clic droit sur le bureau (si tu es sous XP), > Propriétés > onglet paramètres > tu devrais avoir deux écrans, clique sur le second et tu clique sur activer etc…

utilise l utlitaire de nvidia installe avec les pilotes n view et passe sur le double affichage
coche detecter les moniteurs

J’essaye tout de suite, avec le Nview pour le panneau de controle Nvdia, c’est ce que je faisait :slight_smile:

Edit : Apres plusieur Test, bah tjrs pas ! :slight_smile:
en faite, j’arrive a passé ma souris a “travers” l’ecran, ou les icones, mais apres impossible de les retrouvé ^^ car l’autre ecran est noir :smiley:
Pareil avec Nview, je pense vraiment que ca viens du port DVI
Edité le 18/06/2008 à 19:24

sa ce peut :neutre:

essaie avec une autre cg…

j’ai pas d’autre CG ^^ et no need des full debranchement, a la base c’etait pour kikoo joué a un jeux et afk msn de l’autre, mais tant pis ^^ ca fait 15 ans que je suis sur mono ecran :smiley: ca va pas me derangé ^^