Forum Clubic

Probleme sur le bios

bonjour,
hier soir j’ai visiter mon bios et j’ai changer dans le bios le "latency"je l’ai mise a 7 au lieu de 5 qui etai la cfg initiale et depuis mon pc demarre les led verte et orange reste allumer mais ni l’ecran ni la souris ne marche .
j’aimerai savoir si quelqu’un qurais une solution a me proposer.
j’ai deja essayer le clear cmos mais aucun resulta…

Tu parles du CAS Latency ? c’est de la DDR2 ?
Le fait de faire un CCMOS réinitiliase les bios (paramètres par défaut).
Tu y retournes et tu charges Load Setup Defaults ou équivalent.

(ça te prend souvent de modifier une option sans savoir à quoi ça sert ? :whistle: )

oui je parle du cas latency
c vrai que la j’i suis allez tete baissé comme un boulet tu pourrai me dire se que sa signifie et d’ou vien alor le probleme. Faut -il que je chage de piece?j’ai deja effectuer un cmos mai sa ne change rien le bios ne s’affiche pas. enlever la pile quelque minute???
merci de ta reponse

Ben, je dirais que tu n’as peut-être pas fait le CCMOS correctement.
Tu débranches le cordon d’alimentation, tu enlèves la pile 1 mn, tu la remets, rebranche et démarre.

Ou il permute le jumper lié au CMOS, c’est plus simple et plus rapide :neutre:

Non, c’est ce qu’il a voulu faire, je crois.

ok je vais faire comme tu me la dit mais a quoi sert reelement le "latency"???

C’est la latence d’accès à la mémoire, un temps (exprimé un cycle) pendant lequel la mémoire ne “fait rien”. Ces temps sont nécessaires pour que la mémoire soit dans un état stable (que les transistors commutent etc…) Mettre des latences trop basses peut faire planter la ram … et donc le pc, en outre il existe plusieurs types de latences (CAS / Tras etc…). :jap:

C’est un timing essentiel de la RAM.
Ce sera mieux expliqué ici.

merci de vos reponse je vais essayer d’enlever lla pile merci je vous tiendrai au courant

apr contre combien de temps faudra t-il pour que je remette la pile???,

:sleep: