Forum Clubic

Problême sur GTA san andreas par rapport au mods

Bonjour,
depuis quelques jours, j’ai commencé à télécharger de nombreux mods sur gta san andreas (voitures en majorité), mais bon j’ai cru comprendre qu’il ne fallait pas trop en installer sur le jeu. Le problême est que j’en ai installé beaucoup trop et maintenant, lors du chargement du sauvegarde, le jeu se coupe et est renvoyé à windows. Afin de régler le problême j’ai effacé tous les mods installés et j’ai désinstallé le jeu. Mais le gros soucis c’est que le logiciel d’installation des mods “SAMI” reste dans le fichier “GTA USERS files” dans mes documents. JE réinstalle le jeu, et le problême persiste. Je crois que c’est du à ce fichier “SAMI”. J’ai essayé de l’effacer mais rien a faire : “vous devez être l’auteur pour pouvoir leffacer”. J’aimerais continuer à jouer à ce jeu mais bon je ne sais plus trop quoi faire. Si quelqu’un connît une réponse à cette question, je serais très heureux de la connaître!
Merci

Tu es sous XP ou sous VIsta ?

Essaie de démarrer en mode Sans Echec avec un compte administrateur, ça devrait permettre de le virer. Au pire, tu peux aussi essayer en ligne de commande, ça peut marcher aussi :wink:

Sinon, un p’tit coup de nettoyage avec RegCleaner ou CCleaner :wink:

Je suis sous XP et je viens de changer de PC, donc je ne sais pas encore trop comment gérer tout ça. J’espère que j’arriverais à faire ce que tu m’as dit. J’essais ce soir, sinon j’écrirais à nouveau un message pour te prévenir.

Merci en tout cas pour tes explications!

Merci j’ai utilisé cccleaner et la j’ai pu réinstallé le jeu. Merci pour ton aide!