Forum Clubic

Problème sur Gforce6600GT - Ventilo décollé=surchauffe, bugs

Alors voilà, tout commence lorsque je remarque sur plusieurs jeux des bugs graphiques assez étranges (sortes de textures deformés en fils ). En cherchant sur le net je découvre que c’est sans doute dû à une surchauffe du hardware (je n’avais touché à aucun pilotes, qui marchaient très bien d’ailleurs…). Je vais donc voir l’état de la carte, et après avoir enlevé quelques moutons de poussière je vois le ventilo se décollé au simple contact de mes doigts (!). Je précise que j’ai fais très attention et que je n’ai pas fait de geste violent… Bref, avec de la glue je recolle le ventillo sur son socle, mais rien à faire il ne se lance plus maintenant !!
Dois je changer de carte (€€€ !!) où existe t’il un moyen de réparer ça ???

Ou sinon, le probleme pourrait il etre resolu en changer le ventilo par ça par exemple ?

http://www.ldlc.com/navigation/recherche2…etape=2&etendu=

Ta 6600GT est en AGP ou en PCI-express?

eeu escuse moi, je suis pas très doué, mais sais tu comment trouver cette information?

Tu peux détailler ta configuration?
Sinon tu pex tester avec Everest 2.20 :wink:

alors j’ai une asus a7n8x, un processeur p4, et cette fameuse carte graphique geforce 6600 gt (mais je ne sais pas si elle est pci ou agp) ,

Télécharge Everest 2.20 sur clubic, fais un rapport et copie/colle le nous :wink:

Merci pour everest je connaissait pas et c’est très pratique! Donc j’ai pu voir que ma carte est pci.

donc je peux mettre le ventilo que j’avais mis en lien …

Attends, tu me donnes une carte mere pour athlon avec un pentium 4 et la carte mere est visiblement en AGP mais tu me dis qu’elle est en pci-express…
TU peux nous copier/commer un rapport Everest? (ou nous recopier ce qu’il y a dans “résumé”

Pour le proc c’est pas une erreur j’ai du mettre un slot special por adapter mon processeur!

voila le rapport
http://img158.imageshack.us/img158/1121/rapportih1.jpg