Forum Clubic

Probleme sur Excel

Bonjour,

Voici ma formule et je ne sais pas pourquoi elle ne fonctionne pas :

=SOMME((H2:H1575=“Employé” )(K2:K1575="")) validé par CTRL+MAJ+ENTREE

Merci d’avance si quelqu’un a la solution.

VGA60.

Si c’est la somme des cellules k qui correspondent a employé, alors le ="*" est de trop

=SOMME((H2:H1575=“Employé” )*(K2:K1575)) validé par CTRL+MAJ+ENTREE

ou

=SOMMEPROD((H2:H1575=“Employé” )*(K2:K1575)) sans validation par CTRL+MAJ+ENTREE

Détail ce que tu veux faire, car là, le =“Employé”… je ne comprends pas.

Ça, ça marche :
=SOMME(H1:H4 )*SOMME(K1:K4)

Mais si tu ne veux que les lignes où il y a “Employé” dans une autre colonne, je pense qu’il faut passer par un SI.

Non, SOMMEPROD() est très bien pour ce cas.
ou alors SOMME.SI(), qui est peut être plus intuitif