Forum Clubic

Problème sur cs!

lut tlm
voilà mon problème…
quand je lance counter strike 1.6 …et au bout d’une demi heure mon pc s’eteint completement et après j’ai du mal à l’allumer ça m’est arrivé maintes fois recemment avant c’etait pas comme ça
j’arrive plus à jouer comme avant
j’ai 192 MB en ram et on m’a conseillé d’en ajouter, je voudrais bien avoir de l’aide merci

dit ta config plus précisement ! et pour la ram oué ajoute 512 ! tu sera tranquille pour le reste

Merci d’avoir répondu!! :ange:
voilà
Processeur: intel pentium 4CPU 3.00 GHZ (2CPUs)
Mémoire: 192 MB RAM
Disque dur: 80 Go
pour ma carte graphique j’ai VIA/S3G UniChrome pro IGP avec une mémoire 64 MB
j’en ai marre que mon pc s’eteigne au bout d’une demi heure quand je lance un cs!! j’perds l’envie !! HELP plz!! :frowning: :riva:
ah …j’ai fouiné un peu dans le bios pr voir la température du cpu et la mémoire y avait ça
CPU température: 73°C (et c’etait pas stable)
MB mémoire: 32°c

S’il est à 72° en idle. J’ose même pas imaginer sa température e pleine charge (en jeu par exemple…). Peut-être bien un problème de surchauffe :neutre:

oui je vois que ça pour provoquer un reboot du PC

Et ta config bien qu’horrible pour les jeux d’aujourd’hui est bien pour CS :wink:

sympa vos remarques… :na:
n’empeche j’ai besoin d’aide pour réparer mon pc par pour me remonter le moral
alors vos suggestions SVP !

:riva:

On vient de te le dire : possible surchauffe du processeur.

Donc la solution serait: changer et/ou nettoyer à fond le système de refroidissement du processeur

changer de ventirad. temporairement tu peux ouvrir le boitier de ton PC et mettre un ventilo domestique devant :wink:

mdr bliblix
là c’est mieux, merci les gars :sarcastic:

Ba non, pas mdr, avant de claquer du fric pour un ventirad, regarde si ton PC marche mieux avec une tour refroidi :neutre:

Le ventilo devant la tour ouverte ça marche très bien, j’ai un vieux boîtier mal ventilé et l’été quand il fait chaud j’ai souvent des plantages, avec cette méthode ça marche très bien et ça ne coûte rien :neutre:

Et je déplace sur le forum HL & ses mods :jap:

j’ai nettoyé les ventilos ça marche à merveille mnt! merci tlm