Forum Clubic

Problème sur 4870X2

Bonjours à tous,

Voilà j’ai une sapphire 4870X2 2go ddr5.
Que je sois sous Vista 64 ou XP 32 les OS me disent que la carte fais que 1Go.
Normal ou pas ?
Comment faire pour exploiter les 2Go de la carte ?

Ma config:
pros= Phénom X4 955 black édition 3.2 GHz
Ram= OCZ 2x 2go DDR3 1600 MHz
Alim= fusion 1000 Wattz

oui c’est normal, tous les X2 sont détecter comme un crossfire (dont la vram n’est pas additionnel).

Désolé mais je suis pas un expert en carte X2…

Que tu dire ?
La carte utilisera quand meme c’est 2Go quand il le faudra ou elle bloque à 1Go ?

Exemple si je pousse un jeu très gourmand en graphique est ce que la carte d’elle meme ira chercher les 2Go ?

Alimentation à changer pour plus de sécurité par contre…

=> www.materiel.net…

non modulaire: www.materiel.net…


[quote="bustafly"] Désolé mais je suis pas un expert en carte X2...

Que tu dire ?
La carte utilisera quand meme c’est 2Go quand il le faudra ou elle bloque à 1Go ?

Exemple si je pousse un jeu très gourmand en graphique est ce que la carte d’elle meme ira chercher les 2Go ?
[/quote]

En quelques sortes, c’est comme si t’avais un crossfire HD4870 1go

+1 pour Laiho54

mais sa empêche rien niveau puissance
en tout cas avec la mienne :stuck_out_tongue:

Bonjour Laiho54,

Tu me dis de changer l’alim pour plus de sécurité mais tes liens ne sont que sur des alim 620W je te comprend pas là

Sinon tu me dis en gros niveau CG que c’est comme si j’avais 2 HD 4870 1Go ?
Donc pourquoi sur la carte c’est écrit 2Go ?

620w suffisent, ça si tu veux de la marge:

non modu:
www.materiel.net…
www.materiel.net…

modulaire:

www.materiel.net… (80+ silver)
www.materiel.net…

(je ne conseille pas d’OCZ, je ne connais pas le “bon” modèle :p)

C’est marqué 2go, mais en réalité t’as 1go par puce, donc 1go exploitable au maximum, la mémoire ne s’additionne pas vraiment car chaque puce à sa propre mémoire.

2 go c’est le coup marketing (1+1 forcément… mais nan…) :neutre:

C’est marqué 2go, mais en réalité t’as 1go par puce, donc 1go exploitable au maximum, la mémoire ne s’additionne pas vraiment car chaque puce à sa propre mémoire.

2 go c’est le coup marketing (1+1 forcément… mais nan…)

T’es sérieux ?!

Je trouve ça dégueulasse.
Moi j’appelle cela de la publicité mensongère !!

De toute facon 2GO sur une CG ne sert a rien du moins pour le moment, 1GO c’est amplement suffisant meme pour un ecran 30"+ 2560 x 1600 pixels…

Bawi j’suis sérieux malheureusement ^^’

Ton alim est de très bas de gamme, elle pourrait endommagé ta carte graphique ou le reste, pire elle peut cramé :neutre:

Elle fourni surement pas 1000W…

Voir les ampérages sur le +12V
Edité le 09/08/2009 à 18:33