Forum Clubic

Problème suite à mise à jour des Drivers ATI

J’ai dernièrement mis à jour les drivers de ma carte graphique ATI X600. Je suis passé de la version 6.3 à la 9.3.

Et depuis, mon jeu actuel sur PC, No One Lives Forever, ne veut plus fonctionner ! au lancement, j’obtiens le message “NOLF Error : Couldn’t set D3D Emulation mode. Shutting Down NOLF”

En cherchant sur le net, certains proposaient de réinstaller DirectX. Mais je n’arrive pas à le réinstaller. Et puis, ça ne marche pas chez tout le monde apparemment.

C’est dingue, on met à jour les drivers et hop un ou des jeux ne marchent plus ! ça gave franchement !

Donc avez-vous eu ce problème ? comment le résoudre ? comment réinstaller Direct 9.0c ?

ah beh même souci avec No One Lives Forever 2 !!! Il marchait nickel sauf depuis la mise à jour de mes drivers ATi.

Le message est en français mais la cause est la même que pour NOLF1. C’est un truc genre : “impossible d’initialiser le périphérique de rendu. Veuillez installer DirectX 8.1 et assurez-vous de posséder une carte compatible TnL matériel”

j’ai pourtant DirectX 9.0c et une carte ATI X600 donc largement performante et comaptible TnL…

Ca arrive :neutre: c’est même pour ça que je met rarement mes pilotes Ati à jour

J’ai souvent eu ce problème de jeux un peu anciens qui ne voulaient plus démarrer,et la seule solution est d’essayer des pilotes jusqu’à en trouver un qui soit compatible avec la majorité des jeux,sinon tous :neutre: (exemple : Return to castle Wolfenstein ne tourne pas avec tout ce qui est plus récent que les 8.5 :heink:)

Perso,après avoir eu ce genre de soucis,je suis resté en 8.5 parce que mes jeux passent tous,ce qui n’est pas le cas avec des pilotes plus récents :riva:
Edité le 21/08/2009 à 23:38

+1 pour les nouveau pilotes pas compatibles avec d’anciens jeu, mais avec d’anciennes cartes graphiques aussi ( pour info, la x600 n’est pas vieille )

Pour réinstaller directx9 : www.clubic.com… ( télécharge et installe )

nan la x600 n’est pas vieille, juste 5ans…:paf:

Je signale que Ati supprime le support de cartes graphiques après certaines versions.
Par exemple, la génération des X1900 et la X600 n’est plus supporté depuis la 9.4. :whistle:

M’enfin, c’est bizarre. :smiley:
Edité le 22/08/2009 à 14:04

Ah oui, comme le temps passe vite :paf:

Bah tu désintalle les 9.3 et tu réinstalle les 6.3 :neutre:

Accesoirement ca ne sers à rien de mette à jour des drivers, si ceux utilisés ne posent pas de problème majeurs. Tout comme ca ne sers à pas à grand chose de mettre à jour pour de vieille cartes graphique.

+1 :neutre:

Mettre à jour n’est guère utile que pour les cartes récentes,les pilotes pouvant alors apporter un gain réel de performances