Forum Clubic

Problème suite à activation du mode PAE

Bonjour,

J’ai acheté 4Go de RAM que j’ai installé sur windows seven 32 bits. Mais ma RAM n’était pas toute utilisée apparemment à cause du système 32 bits. On m’a donc conseillé d’activer le mode PAE en rentrant dans l’invite de commande bcdedit /set PAE ForceEnable. Ca m’a mit opération réussie. J’ai redémarré mais mon pc c’est mit à ralentir sérieusement et à avoir des difficultés à redémarrer rapidement. Du coup j’ai relancé mon pc en mode “sans échec avec invite de commande” et j’ai rentré la commande bcdedit /set PAE ForceDisable ca m’a inscrit opération réussie. Malgré tout mon pc plante toujours et rame deux heures avant de démarrer et quand il a enfin démarré tout fonctionne au ralenti. Quelqu’un peut il m’aider s’il vous plait? :slight_smile:

Bonjour .

La commande est ceci :

bcdedit.exe /set {current} pae ForceDisable

salut !

le mode PAE, c’est pas super conseillé du tout, déjà sur windows xp, et sur windows 7, je n’en avais jamais encore entendu parler…
c’est un mode utilisé dans certains environnement professionel, et je ne pense pas que ca soit vraiment prévu pour le grand public, d’ailleur, tu as quelle version de windows 7 ?

si tu veux utiliser sans soucis tes 4Gio de Ram, mieux vaut passer a w7 64 bits si tu le peux, ca t’évitera des soucis tel que tu as actuellement :wink:

De toute façon le PAE est désactivé “en dur” dans le système depuis XP SP2.
L’option en question ne permet plus d’étendre la mémoire comme c’etait le cas avec XP (pré-SP2 … ou même peut-etre SP1).

Comme dit au-dessus il faut viser une version 64bit si tu veux exploiter tes 4Gio.

Maintenant pourquoi ton PC déconne à cause de l’activation du paramètre: bonne question.
Tu as peut-etre un logiciel qui se lance au démarrage qui n’a pas du tout apprécié la manip. Essai de desactiver le maximum de logiciel au boot (antivirus, etc) pour voir lequel pourrait être en cause.

merci! pour ton aide. Mais malgré la réussite de ta commande j’ai toujours le même souci…:frowning:


Pour répondre à Tohrnoriac je veux éviter à avoir à tt réinstaller mais j'y avais pensé. :)

Le-poilu j’ai déjà essayé de réinstaller certains drivers mais pour l’instant en vain.

Si vous avez d’autres pistes je comptes sur vous :slight_smile:

Au fait , en mode sans échec , il rame toujours autant.