Forum Clubic

Probleme sous vista

bonjour,
j’ai un scan e20 agfa, sous windows XP il marchait tres bien, mais sous vista il n’est pas reconnu alors qu’il est installe, il demarre puis se bloque en debut de numerisation, et m’affiche un message me disant que windows a rencontre u probleme.

Si quelqu’un aue idee ou une astuce, merci de m’aider.

merci d’avance

Bonjour,

As-tu regardé sur le site de l’éditeur de ton scan si des pilotes compatibles Vista sont proposés au téléchargement ?

bonour,
il y a bien la version de 2006, mais ils disent pas si elle est compatible avec vista, je vais continuer a chercher

merci Panale

Si tu as trouve quelque chose de ton cote, peus tu me prevenir?

Merci d’avance Panale

Bonsoir Nipote,

Pour ton problème je n’ai pas trouvé grand chose, par contre j’ai vérifié une chose: Agfa n’a pour le moment pas sorti de drivers compatibles avec Windows Vista.
J’ai en outre trouvé un sujet sur un autre forum, traitant d’un probème similaire. Cependant le modèle n’est pas le même.
J’ai donc un peu poussé la recherche, et le driver à utiliser pour ton modèle serait Scanwise 2.0.0.9, qui à priori serait le même que pour le modèle dont il est question pour l’autre modèle.

Ici, je te mets trois liens qui pourront donc peut-être t’aider (sans doute les a-tu déjà parcouru):
pilote de l’Agfa e20
Ce sujet traite d’un autre modèle de scanner Agfa réfère toi entre autre au deuxième message, pour l’utilisation de scanwise
Ici, la méthode d’utilisation de scanwise est plus approfondie, si besoin

En espérant que ceci te soit utile! je poursuis mes recherches et post si j’ai du nouveau!

salut Beyong,

Je t’en remercie ça devrait m’aider.
Je vais aller voir et l’essayer

Je te tiens au courant, merci d’avance! :):slight_smile:

Salut Beyong, c’est encore moi,

J’ai essaye les drives que tu m’as donne , et ça ne marche pas mieux.

Je pense qu’agfa n’a sorti de drives compatible avec Vista.
Je continue a chercher , merci quand meme pour ton aide.

merci d’avance, a+ Beyong

Bonjour,

Agfa n’est pas pressé de sortir des pilotes compatibles Windows Vista pour les scanners un peu anciens. On aime ou pas cette politique, mais à notre grand malheur on doit faire avec.

J’ai une solution qui fonctionne à priori pas mal, elle était citée dans l’un des liens que j’ai mentionné plus haut.
Elle consiste à utiliser VueScan. (je vais essayer de me trouver un scanner Agfa e20 ou tout autre que ce logiciel prend en compte afin de tester de manière plus approfondie cette solution, et si elle fonctionne, te donner ici la marche à suivre pour une fonctionnalité optimum)

Le seul bémol de cette solution c’est qu’elle reste payante. Mais d’un autre côté, si elle fonctionne, il t’en coûtera peut-être moins cher que de racheter un scanner neuf.

Mais avant d’acheter quoi que ce soit, peut-être que cette méthode-ci va fonctionner (trouvée sur un topic de Forum-hardware):

  1. Une fois l’install de SCANWISE faite (scanner DEBRANCHE) : vérifiez à la fin à la présence du fichier agfascan.inf
    dans C:\WINDOWS\inf
  2. Brancher le scanner, lancer Scanwise : ça ne marche pas
    3)a) Télécharger universal extractor depuis : Universal extractor
    3)b) Lancer cet utilitaire sur le fichier 2.0.0.9-e25.exe (driver E25 + Scanwise) pour creer un repertoire xxx
    3)c) retourner dans le gestionnaire de periph pour modifier le driver. Indiquer disque local et pointer sur xxx.
    A la fin de cette étape le pilote était installé correctement et la croix sur le periph dans le gestionnaire de periph avait disparue.
    4)a) J’ai essayer de reprendre les étapes 4 à 7 vus pour XP mais ça marchait pas
    4)b) Il a fallu que je désinstalle Scanwise (Panneau de configuration : Programmes : Désinstaller un Programme)
    4)c) Puis j’ai relancer l’install de 2.0.0.9-e25.exe (sans AGFANET)
  3. Modifier Icone Scanwise en compatiblité W95 : lancer Scanwise ça plante toujours
  4. Remettre Icone Scanwise en compatiblité normale (décoché)
  5. Relancer Scanwise c’est ok

C’est de la bidouille, je te l’accorde, mais pour la personne qui a posté ceci, ça fonctionnait très bien…
Je vais rechercher des solutions en dehors du net, car on tombe très souvent sur le même type de solution.