Forum Clubic

Problème sous Teamspeak et CSS

Comment faire en sorte de pouvoir parler sous TS et dans les parties sans avoir de bug micro (son a fond et/ou grésillements). Je précise que j’ai une carte son audigy et un bon micro casque, simplement y’a un truc qui m’échappe …

salut, a tu defini le materiel utilisé en entrée et en sortie, ne pas laisser le pilote audio princiaple ou par defaut, essai d’autre codec notamment le celp 5.1, peut etre aussi a tu dans le gestionnaire de ta carte son, une fonction de supression du bruit ou d’annulation d’echo.

si tu a des un dd externe de branché enleve le aussi, parfois sur certains modeles le transfo parasite le son.
Edité le 27/12/2007 à 13:04

Salut,

J’ai bien mis Sound Blaster Audigy dans input device et output device.

Simplement, si je joue sans TS on m’entend super bien sous CSS.
Dès que je met TS, dans les jeux on a l’impression que le micro et à fond et c’est insuportable pour les autres.

et en reduisant le volume de sortie dans les reglages son de teamspeak

J’ai du mal m’exprimer :slight_smile:
Sous TS je n’ai aucun problème (tout le monde m’entend bien).
C’est juste quand je parle dans CSS (en FFA par Ex) et que je suis connecté à TS que ca ne fonctionne plus dans CSS.
En gros les personnes sous TS m’entendent toujours très bien, mais pas dans le jeu … lol

ha la je sais pas, peut etre voir du coté jeux alors sur les reglages son :neutre:

Wep ^^ mais ca se complique, car quand je ne suis pas connecté sous TS, dans le jeu on m’entend impec …

Merci quand meme de ton aide

Solution:

Dans TS -> settings-> options -> Sound Driver -> cocher Wave

Jepeux mettre résolu sur mon post ? lol

J’ai exactement le même problème.

salut,
idem pour moi, le son passe bien sur ts mais pas sur css quand les deux sont connectes.Et quand je suis juste sous css aucun probleme.
Je n’ai toujours pas trouve la solution…

@++